View Single Post
AndrewCologne AndrewCologne is offline
Registered User
 
AndrewCologne's Avatar
 
Join Date: Aug 2015
Location: Cologne / Germany
Posts: 85
Garage
Did a few more tests.

I pulled the OXS Relay ... and used a jumper cable problem still remains.

Then I swapped the ECU but ... problem also here still remains. As said, especially when engine is hot after a highway drive. When leaving the highway I again recognized that also sometimes the idle drops for a few seconds and stabilizes again.
And at THIS moment when the idle dropped for a few secs I did the test and pulled the jumper cable at the plug of the OXS Relay and ... nothing changes. This means to me that the system of ECU and Freq valve is the guilty one and not the WUR or control/system pressure related.
So ... as last test I'll try to swap the Freq valve but its not easy to get one here.
But ... normally engine temperature should not be an issue in case of the freq valve?! As the gasoline should keep it cool and it doesn't touch hot engine parts.

Quote:
your mixture is probably not set correctly due to air leak, wrong fuel pressure, mixture has been adjusted, engine wear.
could also be injector issue, ignition issue
The engine was overhauled in 2013 and if an air leak would be the guilty one, I think it the idle wouldn't drop that fast and stabilizes that fast again. I have the feeling that some electrical circuit ist the problem and pulling the relay where no change occurs maybe proofs that.
__________________
911 SC 3.0, 1982, black, US model
Old 05-11-2018, 04:40 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #14 (permalink)