Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > BMW Forums > BMW Technical Forums > 101 Projects Discussion Forum: BMW 3-Series


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Douth
 
Join Date: Mar 2017
Location: Wangaratta Victoria Australia
Posts: 2
Garage
Angry 1bank not firing

BMW X5 E53 4.6is. Purchased this after it was sitting for a couple of years. Fitted reco transmission, now have a problem with the engine not running on both banks. Have changed the 02, MAF, Cam pos sensors. Have plenty of spark, swapped the injectors with bank 1, have power to all injectors and coils. Unable to find any vacuum leaks. Changed all filters except fuel. Cleaned intake and every connection I could find. Still no go on pots 5,6,7 & 8. It is slow to start but runs ok for only being on 4. Have had the codes cleared twice to for no result.
fault codes
p0332 knock sensor low bank
p1327 knock sensor 2 bank 1 low input
p0327 knock sensor 1 low bank 1
p0175 system too rich bank 2
p1341 multiple cylinder misfire with fuel cut off
cylinder 5,6,7,8 misfire
Any clues on what might be wrong?

Regards Douth
Old 06-10-2019, 08:30 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:54 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.