View Single Post
ohecht ohecht is offline
Senior Member
 
ohecht's Avatar
 
Join Date: May 2000
Location: Richmond, VA
Posts: 916
Need Help Confirming CIS Connections

I am hoping someone can help me confirm some of my reconnections after reinstalling the entire CIS system.

My notes were clearly incomplete, and I am hoping someone with a similar motor out of the car or a lot of CIS knowledge can help confirm my reconnections.

Electrical:

Both electrical connectors near the front of the engine have blue connectors on the engine side, but one of my connectors on the harness side is green. I connected the green plug to the conection near the airflow plate in the mixture control unit and the blue harness plug to the connectio non the CSV based on how the wires reached, but it could go either way really. The frequency valve connection was never disconnected.

Vacuum:

On an 82 SC with an O2 sensor, I have:

- top front (back of car) fitting on the throttle body going to the fan side of the distributor advance.

- bottom front (back of car) fitting on the throttle body going to the CPR.

- lower and driver side fitting on the side of the throttle body closest to the front of the car going to the deceleration valve, where it is capped, and

- the final throttle body fitting going to the other connection on the distributor advance mechanism.

I will take more pictures and better notes next time, but it all came apart so quickly!

Thanks in advance,

Olivier
__________________
Olivier Hecht
1982 911SC
Old 01-01-2004, 07:08 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)