View Single Post
Mike Kast Mike Kast is offline
Registered User
 
Join Date: Jan 2003
Location: Apex, North Carolina
Posts: 1,261
Garage
lucky mistake (Steering rack)

I'm using the snow as an excuse to not go to work for the last 2 days and I'm beginning to put my front end back together, slowly...
I mounted the steering rack on the aluminum support bar and got the rack all hooked up, then "brilliantly" started the tie rods. I realized as soon as I looked at the tie rods I should have put them on first. I figured I'd just do it under the car since the rack was already hooked up. After messing with the boot for a few minutes the rack was back out.
tie rods in, I started looking at the rack a little more closely. I had noticed when I first took it out there was a small amount of play in there and had meant to investigate it but with all the parts cleaning and painting I forgot. I figured it was the gear that was worn anyway and sort of assumed it was what it was.
I'm not springing for a new steering rack!
I took the shaft off and found the bracket under it leading into drive gear was the culprit. It's set up just like the torsion bar ends. I thought at first the splines were worn and put a good bit of lithium grease all over it to soften the play a little. When I tightened it back down.... It was as tight as the day it was born.
I hope I don't have to take the rack out again but I guess some other things might go in and out again. This is the fun part anyway. No rush.
I'm still waiting on the missing shock anyway. UPS is going to turn out to be the hero in that story. I'm sorry I bashed them.
Back down in the hole!
__________________
1979 911 SC Targa
http://www.pelicanparts.com/gallery/Mike_Kast
Old 01-27-2004, 04:07 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)