View Single Post
mmastro mmastro is offline
breathe, pause, think.
 
mmastro's Avatar
 
Join Date: Nov 2001
Location: SoCal
Posts: 1,340
Quote:
Originally posted by RarlyL8
"Solving Bosch Continuous Injection System (CIS) Problems" by James Weber is a good start.
Also go to Rennlist and find Jim Williams tech articles on the subject.
Pelican has good info in their tech section as well.

The idle does not normally fluctuate due to WUR issues. Many things (unfortunately) contribute to idle quality. There are various thermal and time switches and valves that regulate idle during the warm up cycle. What you are describing sounds like the initial cold start idle is set too high and then comes down too low when warm. Is that right? Have you bench tested your AAR? Vacuum leaks on the hoses connecting the cold activated CIS components?
Hi brian,
Yes, the cold idle is at ~1500 and after driving it for a while (oil temp to ~190) it will eventually drop to ~1000. If I park it and restart it ~1 hour later it will idle at ~400-500 RPM.

Thanks for the tips guys, I'll start reading up on testing procedures in the factory manuals and maybe I can find that book from James Weber.

I think I'm too rich under boost...it stumbles to get to 0.8 bar and my gas gauge is dropping faster than normal these days. I haven't checked for vacuum leaks for a while, I can start there.

Thanks,
__________________
Mike
SoCal
Old 03-01-2007, 06:31 AM
  Pelican Parts Technical Article Directory    Reply With Quote #4 (permalink)