View Single Post
full quack full quack is offline
Registered User
 
full quack's Avatar
 
Join Date: Apr 2007
Location: Seattle-ish
Posts: 1,129
Send a message via Yahoo to full quack
erratic hot idle+hot start issue..whats up?

Yeh me again...I've got an intermittent hot start issue mixed with a intermittent erratic warm idle. I have already changed out the fuel accumulator & filter with new, and checked for any visible fuel leaks. Visibly the sensor plate moves freely with my finger from full open to full closed with no hesitation or apparent sticking.

The hot start issue only seems to happen when I try to start the car after it's hot and has been sitting for an hour or less. If it sits all night, it fires right up. So when it sits all night, it appears that the fuel pressure has not bled off, very strange!

The warm idle issue varies from an idle of say around 900rpm to around 1200rpm. The high idle regularly happens when I start the car after it's been shut off for only a minute or two, then it runs at around 1500rpm, and over about a minute it slowly comes back down to around a normal 1000rpm. Unless it's being weird , then it's around 1200rpm...uurrgh!During the times it does have a hard hot start, it also has the high idle issue that does not go away until the car cools down completely.
Any advise would be greatly appreciated

Again, both issues do not happen all the time, nor do they always happen together.
Old 06-12-2007, 08:41 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)