View Single Post
aftermath aftermath is offline
Registered User
 
aftermath's Avatar
 
Join Date: May 2005
Location: Edmonton, Alberta, Canada
Posts: 547
Garage
transaxle mount doesnt fit

I cant make my transaxle mount fit, car is a 84 930, 930 long type transaxle. I think I might have a 915 transaxle mount. Why? Well first off, the 2 large bolt holes where about 1/2 inch out to far forward. My engine isnt typical, so I thought thats why. I cut the transaxle mount into 3 pieces, so I could bolt it up, and then I was going to weld it back together. Then the second problem came up. The transaxle is touching the bottom of the tub ( seats ) while the the two mounts are installed and the middle piece is bolted to the transaxle. From inside the car, I can see that the whole gear shaft it not centered in the hole, its also high. Making me think that the transaxle mount isnt as tall as it should be.

Can someone measure a 930 transaxle mount up for me? I wanted to know the total height, and I would love to know the height of a 915 transaxle mount. Im guessing there is a difference.

I would also like to know the difference between the 2 large bolts and the 4 smaller ones. That might help me determine if there is a difference also. Take a line through the 2 large holes and measure at 90 degrees to the holes that connect to the transaxle.

Its supposed to fit, and Im killing myself trying to figure out why it doesnt.
__________________
theamsoilguy@hotmail.com
Old 11-22-2007, 06:58 PM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)