View Single Post
les_garten les_garten is offline
Macht Schnell
 
les_garten's Avatar
 
Join Date: Jun 2003
Location: PSL, FL
Posts: 861
Quote:
Originally Posted by spuggy View Post
Les,

My boost setting with a factory wastegate is 12.5 PSI (.8 bar). The gauge goes to 20 PSI (~1.4 bar). That's so far above where I want it, that I don't need to know that the motor will make 3 bar unregulated.

Doesn't look like having a 2 bar gauge did Serge any good, either...

Serge, was the overboost switch disconnected? Or did it build boost so fast it overshot anyway? Were you looking at the road and not the gauge?

(not currently running an overboost switch, but I'm a little more twitchy about that now than I have been...)
Hi Spuggy,
True enough. Personally I think having around twice as much gauge as boost you are running is acceptable. I'm running 1 Bar. I could get away with 1.5 bar. If I were running 1.2, I would want 2 bar. I have a 2 Bar and it's nice because 1 bar is straight up, and it is one of the "REAL" 934 gauges and that's how they came.

Les
__________________
---Les Garten---85 930, Andial IC, GHL Headers, Fabspeed Dual, K-27 HF2, 3.4 JE Full Finned 7.5:1 CR, 964 CAM'd, Carerra 3.2 Manifold Cut/Flipped, Tec3r, Siemans 55#, GSF Fuel Rails, Clewett Crank Trigger, Clewett Cam Trigger,Dual Plugged, ARP Head Studs/Rod Bolts, Clewett Wires.Tial 46mm WG, Tial 50mm BOV, WEVO Shifter,934 Boost Gauge, Wideband EGO Sensor/Gauge, C2T Head Gaskets, '88 MB 300TE,BMW R100RT
Old 01-02-2008, 02:30 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #24 (permalink)