View Single Post
MKEDF MKEDF is offline
Registered User
 
Join Date: Aug 2007
Posts: 402
Garage
Send a message via MSN to MKEDF
Exclamation Turbo 930/53 Engine, electrical Trouble?

Im just seeking a piece of advise on this...

I found out that the problem related to the sleeper dying on me is kinda electrical...

Seems like the spark is going low constantly on the spark plugs, i noticed this as a ignition wire was removed of the spark plug and connected to another spark plug out side, grounded and realized the spark is tiny and low..explaining why i can not start the engine and it does start on 2nd gear...

As she is on IDLE it feels rough and smell fuel on exhaust..

As we cranked the engine, noticed the variation is big and random...so i was told that the distributor signal cable attached to the crane cams electronic ignition is kinda lose or damaged, there is no blinking on the ignition module referring to a failure code detected.

I tested my self (and have the scars to prove it) the coil ,a competition crane cams coil, that it does work well..(electrocuted my self with it as i touched it while ignition sw was on).

Can you tell what failure can cause sparks to go up and down affecting performance and IDLE?...

As I type i removed distributor to check it, the cap, and wires including distributor signal cable..

Thank you so much..

MiCk
__________________
MKEDF, 911 78 SC (rebuilt), 75 S Turbooo!!
2001 Boxster (Sold, girl car), 2001 330CI Coupe, 2001 325I, 2001 C240 V6
2003 330 I F1 (E46), 2002 320 I F1 (E46), 1999 323 I (E46)
2001 Peugeot 406 Pinifarina Coupe, 2001 325 I (E46), 2000 328 I (E46)
Never Bought Audi or Cooper too expensive for what you get

Last edited by MKEDF; 07-30-2008 at 02:55 PM.. Reason: Electronig
Old 07-30-2008, 10:17 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)