View Single Post
WERK I WERK I is offline
Forced Induction Junkie
 
WERK I's Avatar
 
Join Date: Jan 2003
Location: Wisconsin
Posts: 3,267
Garage
Quote:
Originally Posted by '79 930 Sean View Post
............... But hey, I could be full of crap ;-).
..........................
My vote goes to you being full of crap!!
Just kidding Sean.....welcome to the forum!!

I can duplicate the problem I described in my last post. In my case the leak is where the hose from the IC attaches to the diverter valve. So, I don't even know if the diverter is opening since the surge occurs just as soon as I start releasing pressure from the throttle. It's the weirdest feeling....you're letting up on the gas, and yet.....it starts accelerating more! The surge doesn't last long, maybe a second. It's disconcerting, none the less.
I suspect when I release the throttle, there's still kinetic energy in the turbocharger allowing it to continue providing boost, thus keeping the metering plate down, which in turn provides fuel to the injectors. The loose hose on the diverter valve is allowing this bleed off to occur, fooling the fuel delivery system.
I don't know if this is mooney265's problem, since we are using different IC's. I don't know if he has a long-neck setup or not. The Porsche factory setup has a different type of recirculating valve, but I suspect it could provide similar symptoms.
__________________
Dave
'85 930 Factory Special Wishes Flachbau
Werk I Zuffenhausen 3.3l/330BHP Engine with Sonderwunsch Cams, FabSpeed Headers, Kokeln IC, Twin Plugged Electromotive Crankfire, Tial Wastegate(0.8 Bar), K27 Hybrid Turbo, Ruf Twin-tip Muffler, Fikse FM-5's 8&10x17, 8:41 R&P
Old 11-23-2008, 07:11 AM
  Pelican Parts Technical Article Directory    Reply With Quote #15 (permalink)