View Single Post
x98boardwell x98boardwell is offline
After the next project
 
x98boardwell's Avatar
 
Join Date: Sep 2006
Location: Central Valley, CA
Posts: 1,522
Garage
Response

Chuck,

Thanks for the comments. I will not be able to get into boost until I hit 1,000 miles but she runs AWESOME!!!! I took it out today for a few miles (like 5) since it was going to rain and she ran perfect. The car has never ran this good since I have owned it. AFR's are on spot and she reacts just like she should.

I am smelling a lot of things through the exhaust (heat) since the pipes are still curing do to the ceramic coating that was inside and out.

The only leaks that I have are from the scavenge return pipe right before it hits the oil tank. There is a soft line there that has seen better days and will need replacement. And the seal for the turbo on the bottom where it attaches to the drip tank is old and I need one of those. Otherwise, she is dry as a bone.

Off boost (which is my only option) it seems to be more responsive with the SC cams rather than the 964's that I had before. It may just be me not remembering what the car should feel like since it's been so long, but it does seem lighter on it's feet and more responsive. There is also a little gurgle to the motor from the cams as well. It sounds meaner.

RarlyL8,

The exhaust fits great. I messed up the waste-gate pipe a little from when I was trying to fit it to the previous headers but with stock exhaust it fits great. Thanks for your willingness to make it right even though my headers were the issue.

This is a great community and I appreciate the support and advice that I receive from all of you. Can anyone tell that I am in a good mood? Just checking.

It's great to be back!!!

Bryan
Old 01-25-2009, 11:49 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #32 (permalink)