View Single Post
les_garten les_garten is offline
Macht Schnell
 
les_garten's Avatar
 
Join Date: Jun 2003
Location: PSL, FL
Posts: 861
Quote:
Originally Posted by TPorsche930 View Post
I have what may be a stupid question pertaining to this discussion. I have the 934/935 boost gauge mounted in the front of the floor console that is inoperational. There is a 1/16" poly line from the gauge running back thru the floor along side the e-brake cables and then back to the engine compartment where it seems to be cut off and just laying on the engine. Can anyone tell me where this line should be getting its source from on the engine. I have looked everywhere visible and can't find where it was originally terminated.
You have three problems. One, your gauge won't work if it's not hooked up. Two, it's aftermarket, and could have been hooked up anywhere on the Manifold. Three, you may have a leak where it's not hooked up.

Keep looking, it was tapped into the Intake somewhere.

.
__________________
---Les Garten---85 930, Andial IC, GHL Headers, Fabspeed Dual, K-27 HF2, 3.4 JE Full Finned 7.5:1 CR, 964 CAM'd, Carerra 3.2 Manifold Cut/Flipped, Tec3r, Siemans 55#, GSF Fuel Rails, Clewett Crank Trigger, Clewett Cam Trigger,Dual Plugged, ARP Head Studs/Rod Bolts, Clewett Wires.Tial 46mm WG, Tial 50mm BOV, WEVO Shifter,934 Boost Gauge, Wideband EGO Sensor/Gauge, C2T Head Gaskets, '88 MB 300TE,BMW R100RT
Old 03-14-2009, 07:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #64 (permalink)