View Single Post
iamchappy iamchappy is offline
Registered User
 
iamchappy's Avatar
 
Join Date: Feb 2003
Location: Minnetonka, MN
Posts: 1,447
Garage
Intermittent start issues, Alternator?

I have been having intermittent start issues this month in my 914 turbo, the Alternator has been making a gravelly sound on start up but goes away when warmed up, the charge light stays on until the rpms reach 3000 under load the volt meter shows that it is charging then at 14.5.

I have been driving the car wired as is for several years without an electrical glitch.

Now I have noticed my tach jumping around sometimes when idling. Now my oil pressure gauge is pegged at the top.

Yesterday the fuel pump didn't get power for awhile, then it did.

I have the fuel pump wired to run when the ignition is turned on.

Here are the start symptoms:

Engine starts right up but will kill after a minute or so, may startup again several times and kill the same way.

May start up and not kill and is drivable.

Most of the time except for yesterday, the fuel pump still runs and is delivering 100lbs
of fuel pressure.

Definitely electrical ignition cutout when it kills.

Starter turns over fine

Battery Optima yellow top fully charged

MSD btm electronic ignition unit installed. Blaster coils.
All grounds pristine.

Dont know the age or condition of the Alternator other than it is internally regulated.

Local mechanic claims the the Alternator could not cause these symptoms, but i am
skeptical.

If i replace the Alternator any suggestions, New or rebuilt, Paris Rhone, Bosch, or Velo.
Prices i find range from 125 to 250 for rebuilts.

Possible causes---- Ignition switch, Alternator ?????


__________________

914 6 Turbo twinplug 3.12
87 924S
Lexus SC400
Lexus LS400

Last edited by iamchappy; 11-03-2009 at 01:45 PM..
Old 11-03-2009, 08:47 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)