Thread: WUR problems???
View Single Post
mark houghton mark houghton is offline
Registered User
 
mark houghton's Avatar
 
Join Date: Jul 2008
Location: Central Washington State
Posts: 3,775
The abrupt cut-out after starting back up from hot tells me it isn't the WUR. The abruptness says it's either the fuel suddenly cutting off or the ignition. Since it seems to be heat related, perhaps your funky yellow overboost fuel shutoff relay is doing the chicken after getting heat soaked.

Need a little more diagnostic info. The next time it does this (won't start up after a short cool down), immediately go back and see if the pumps can be made to run by pulling the connector at the back of the fuel head. If you can't force them to run in this fashion, then one of three things come to mind: the yellow relay, the oveboost pressure switch, or the fuses/wires to the fuel pumps at the fuse block are of poor connection.

And while you're back there, see if you have any spark at the coil (may need someone to crank it over for you as you stick your finger into the coil...just kidding of course). Your CDI may be going south on you.
__________________
Mark H. 1987 930, GP White, Wevo shifter, Borla exhaust, stock everything else. The result of a massive Pelicanite good will fire recovery effort. Truely an open book, ready for the slippery slopes to modification.

Last edited by mark houghton; 11-25-2009 at 10:10 AM..
Old 11-25-2009, 10:00 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)