View Single Post
turbobrat930 turbobrat930 is offline
E-85 sippin drunk
 
turbobrat930's Avatar
 
Join Date: Jan 2002
Location: Warner Robins, GA
Posts: 1,506
Quote:
Originally Posted by Cain-MO View Post
From what I can tell, I do not have a spark.

I checked fuses, and relays, and from what I can tell they are fine. I swapped the fuel relays with the window one, and vice versa -- the windows still operate.

After a few cranking attempts, I smell a decent amount of fuel, so I'm guessing it's getting fuel and I probably flooded the cylinders...

I checked to see if there was spark (pulled the fuel pump relays so as not to continue to flood the engine) and from what I can tell I am not getting spark.

What is the next step as far as no spark? I did not see a fuse or relay related to the ignition system.

Thanks,
Matt
If I had to guess, it is going to be your CD ignition box... see here...

Pelican Parts - Product Information: 930-602-702-00-M46

Someone might be able to post up the procedure for checking the unit to see if its bad... I have got to be getting to work... I hope you get to the bottom of it...

It should be located on the fuse/ electrical panel in the engine compartment (left side)
__________________
Brad...930 gt-1 racecar, increased displacement to 3.6L, JB racing Cylinders, JE 8 to1 pistons, stroked crank, Carrillo rods, extrudehoned 3.2L intake, full bay Bell I/C, GT-2 EVO cams, Rarly8 headers, GTX-35RS turbo, twin plug, P&P heads, Link G4 EFi system, G-50/50 with LTD slip and oil squirters/oil cooler, zork tube, full race coilover system, with carbon fiber body, full cage, E-85 sippin drunk
Old 02-28-2010, 01:36 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)