View Single Post
Overpaid Slacker Overpaid Slacker is offline
Super Jenius
 
Overpaid Slacker's Avatar
 
Join Date: May 2002
Location: Syracuse, NY
Posts: 3,493
Send a message via AIM to Overpaid Slacker
First of all, thanks for the feedback.

Will try unplugging the O2 sensor.
The overboost protection cuts fuel? That may be the culprit as well. If it's malfunctioning and cutting fuel sporadically at a certain rpm.... that could be it.

Re: Electromotive, it's old. TEC-3, I think. It's pretty much "set it and forget it" AFAIC. I don't think the settings are an issue. I'm 90% it's not the ignition map. The issue clears up once you're through the 4000-4500 rpm range. It's just a huge PITA to try to cruise around 4000.

The air/fuel stays pretty much at 14:1, going to about 11:1 under full enrichment/boost. Again, the HALmeter might not be the quickest to respond, but if you're just moving down the road @ 4000 rpm, you get the judder, but the ratio is still @ 14:1.

Will try your suggestions over the weekend and report back.

drmatera -- out of curiosity, what made you think to unplug the 02?

JP
__________________
2003 SuperCharged Frontier ../.. 1979 930 ../.. 1989 BMW 325iX ../.. 1988 BMW M5 ../.. 1973 BMW 2002 ../..1969 Alfa Boattail Spyder ../.. 1961 Morris Mini Cooper ../..2002 Aprilia RSV Mille ../.. 1985 Moto Guzzi LMIII cafe ../.. 2005 Kawasaki Brute Force 750
Old 06-18-2010, 06:47 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)