View Single Post
mark houghton mark houghton is offline
Registered User
 
mark houghton's Avatar
 
Join Date: Jul 2008
Location: Central Washington State
Posts: 3,776
Quote:
Originally Posted by krasuskyp View Post
lol guys - I drove it in this a.m. w/ that wire still dangling there 8-)

I do know the OB sensor works fersure tho, when I got the car years ago the WG was frozen and the OB would shut her down @ 1.2bar.

Guess maybe it's "otherwise" wired for some reason. Where's the OB sensor again?

And, how about that short stubby black hose on that solenoid - is it supposed to run 'nowhere', open to atmosphere?
Paul, your car is driving me bannanas! Mystery wiring jobs...uuggghhh!

So, she runs without the OB sensor wire attached. That's interesting, someone bypassed/rewired the protection circuit. Without that wire connected to the OB sensor, then how can the sensor sense overboost conditions and shut her down at 1.2 (or any) bar? The sensor is a normally closed switch that connects the wire to ground...which keeps the pumps running. Overboost opens the switch and interrupts the ground and shuts down the pumps.

The OB sensor is sitting on the secondary intake manifold (boost recirculation manifold) top-left near the back side of the recirculation piston housing, if I recall. Mine's all hacked up so I'm going by memory here.

That short stubby black hose on the solenoid is just a vent to atmosphere.
__________________
Mark H. 1987 930, GP White, Wevo shifter, Borla exhaust, stock everything else. The result of a massive Pelicanite good will fire recovery effort. Truely an open book, ready for the slippery slopes to modification.
Old 07-28-2010, 11:51 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #18 (permalink)