View Single Post
jeff91C2T jeff91C2T is offline
Registered User
 
Join Date: May 2001
Location: Central Coast
Posts: 278
Hey Mark....no worries. And thanks for the details!

I just pulled my last WA state results. They are;

CO HC (PPM)
idle .18 14 (limit 1.2 & 220)
Cruise .23 26 (limit 1 & 150)

Again this is with headers and no cat. O2 Sensor plugged in and I'm measuring ~14.8 afr (with LC1). Engine warm etc....

Your numbers are pretty high. I was curious, do you run with the 02 sensor plugged in or unplugged? One "trick" I use is to run the afr lean so that the lambda unit has to hunt to bring it back to spec. So it's always bouncing off the a higher afr ratio.

Quote:
Originally Posted by lucittm View Post
Ruthless Hijack ->
I just completed an unplanned experiment. I had my car in for a new rear wheel bearing (those things grumble when they are bad!) and the shop owner asked me if I wanted to smog it because was due in that month. I said sure, forgetting that I had my "test pipe" still installed. It failed.

So I get the one month extension and then 2 weeks later I installed the used, original cat. Same tank of Shell premium gas. No additives, no other changes; even the weather was the same (overcast from a rain the night before). And of course the same state smog facility and even the same technician!

We use the rollers to simulate loads on the car, here are the results, read (max) "actual".

Before (test pipe installed):
15 MPH..........................25 MPH
HC ppm...(83) 106...........(91) 59
CO%.......(.33) .88..........(.48) .72
NO ppm...(1091) 2038......(1061) 1094

After (catalytic converter installed):
15 MPH..........................25 MPH
HC ppm....(83) 15.............(91) 26
CO%........(.33) .04...........(.48) .08
NO ppm....(1091) 533........(1061) 301

BTW, there is a "Dilution" reading also. That might be AFR? Mine was 14.5 at 15 MPH and 14.9 at 25 MPH.

Also, in the Commonwealth of Virginia the test parameters have not changed since the last test I did in 2009. For comparison, when I bought the car from the PO in 2008 the Connecticut static test parameters were:
HC ppm - 91, CO% - .48, and NO ppm - 1061 (the same as the VA 25 MPH test).

You can draw your own conclusions. But I don't think I will forget the cat. next time.

Thanks,
Mark
Old 06-18-2011, 07:03 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)