View Single Post
krasuskyp krasuskyp is offline
Large Member
 
krasuskyp's Avatar
 
Join Date: Nov 2001
Location: top of 3rd
Posts: 4,243
Garage
ex-man stud question: what's wrong w/ this picture?

I recently bought these ARP studs from a member here and returned the OE ones to our host.

FINALLY got the last stud drilled out tonight & re-tapped, and was able to test fit the right header to ensure correct stud alignment.

Well, the studs seem very short. Without seating the headers fully into the ports (seemed to be a real tight fit!), it's clear the studs just seem too short. Especially when you consider the 1st 1/4" isn't even threaded. Ugh.

I hadn't bothered to compare them to the OE ones I'd removed, or measure them - just figured they were right. But even after seating the headers (haven't yet - don't dare until I'm ready), it's pretty obvious the studs are going to be too short (esp. after the gasket is included, and the very thick ARP washers).

What's the braintrust say?

I'd hoped to have this together this week to take up to Climb to the Clouds | The 2011 Climb To the Clouds Hillclimb in NH (woot!... covering it for ECM), but this seems yet another set back.

Of course, I already returned the OE ones I'd bought.

Sigh...

Any insight appreciated - TIA as always gents...

__________________
Paul... CT | '87 930 | '08 M3 6gang vert |
past:

| '07 S6 | '98 M3 vert | '01 M5 | '96 993 C2 cab | '05 S600 Sport - biturbo V12@Just Not Right 495rwhp / 612rwtq |
| '58 TR3A | '01 S8 | '95 S6 6gang | '88 M5 | '87 190E 2.3-16 |
Old 06-20-2011, 07:42 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)