View Single Post
infraredcalvin infraredcalvin is offline
Non User
 
infraredcalvin's Avatar
 
Join Date: Sep 2007
Location: Ladera Ranch, CA
Posts: 1,251
Garage
Fuel accumulator & then some

Dumb question for the brain trust:

Have had hot start issues on and off sinc pe I got the car 4 years ago. Thought previous shop tested and replaced accumulator when I bought the car. I pulled the paperwork the other day trying to chase down a similar problem (get to that in a min) but it wasn't replaced after all. So I did the test where you pressurize the system and remove the bottom hose - nothing supposed to come out right? Fuel gushed out like there was no tomorrow. hey, problem solved- now here comes the dumb question...

Does it matter if the accumulator is tuned on it's side when the bottom line is disconnected? Does the fuel spil over the diaphragm and drain through the bottom?

2nd question, a new issue developed recently when the car gets hot, 85 degrees, about 30 miles to office at 80 mph on the toll road, runs fine when cooler outside in am, and ok to quick lunch, then on way home starts leaning out at cruise, engine temp goes up, idles like crap, no power, high afrs stumbles, feels like fuel starvation, right? Anyway could this as well be linked to the accumulator? I know the accumulator is there to keep system pressurized after shutdown, but what does it do while running.

Thinking out loud, if diaphragm inside is ruptured, fuel is being diverted back to tank instead of engine, causing to run lean? Why only when hot?

Any confirmations would be helpful, I'm frustrated and bummed, really want to drive up to RRIV, and need her reliable again.

TIA
__________________
Infraredcalvin - AKA Pat
'76 Turbo Carrera #311 - Factory LSD, Sport Seats
'75 914 GT clone project
'74 914 track basket-case

Last edited by infraredcalvin; 10-04-2011 at 07:49 PM.. Reason: Oops
Old 10-03-2011, 10:31 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)