View Single Post
roxanne68 roxanne68 is offline
Registered User
 
roxanne68's Avatar
 
Join Date: Aug 2005
Location: New Brighton, Minnesota
Posts: 37
Garage
If my signature is not showing up, My headers and exhaust are B&B. I have played around with idle mixture and timing initially and it is really easy to get those BB headers to glow. It starts at the head and the glow moves toward the turbine, you can watch it happen. with this issue, the headers do not glow at all.

I can move the boost signal from the IC to the TB, I had just left there since thats where it was from the PO. It should protect it from boost spikes but wont alter the function as this side of the pot only seem impacted by boost.

Since my AFR's appear to be good at cruise (upper 14's on two different sensors)), I am inclined to believe its timing. since the vacuum port facing the rear of the car retards under vacuum, and the front facing port does nothing under vacuum, the only factor that I can see that impacts timing at cruise is 1. base timing and 2. mech advance. Assuming that my timing marks are correct on the pulley, my base timing is correct (will try and confirm that tonight) which leaves the mechanical advance as the likely culprit. It would have to be not be advancing correct at low RPM's. for those of you who may have missed it, my timing is:

8 BTDC at 950rpm w/no vacuum
25 BTDC at 4000RPM w/no vacuum

so the mech advance seems to pull the timing at high RPM's

being Halloween, I probably wont be holding the engine at sustained RPM this evening for any timing checks, neighbors are already suspicious of me.
__________________
-Derek

'81 Euro SC coupe, 79 3.3 930 engine, 930 transaxle, B&B full dual outlet exhaust, 964 intercooler, 964 cams, CIS injection, K27 7006 turbo. '08 Triumph speedtriple. '06 BMW 330xi
Old 10-31-2011, 04:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #22 (permalink)