View Single Post
mark houghton mark houghton is offline
Registered User
 
mark houghton's Avatar
 
Join Date: Jul 2008
Location: Central Washington State
Posts: 3,735
Quote:
Originally Posted by heliolps2 View Post
I also have a 930/66 without the smog stuff and the electric vacuum switch's and stuff,with the same T body, and distributor, what I'm trying to do is NOT hook it the way the factory did but an alternative way, like I did on my car,

J930 if you disconnect the the inside distributor vacuum hose, your rpm's up about ,can you do that test? it can be done with the engine cold or warm.

Yes check your AAR make sure is working correctly ,

Because you also don't have all those vacuum switches that helps you with cold start idle, let me what happens when you pull the hose.
I have none of the funky emmissions vacuum switches and solenoids, except for the one we've already discussed....which I will remove next time I can easily get to it. None of that stuff is necessary at all and was put there just to please the US import emissions restrictions. My car fast idles cold at around 1300 and settles in to 950 when warmed up. Just more stuff to go bad on us and cause us to chase our tails.
__________________
Mark H. 1987 930, GP White, Wevo shifter, Borla exhaust, stock everything else. The result of a massive Pelicanite good will fire recovery effort. Truely an open book, ready for the slippery slopes to modification.
Old 11-15-2011, 05:02 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #28 (permalink)