Thread: 930 misfire
View Single Post
fredmeister fredmeister is offline
Smart quod bastardus
 
fredmeister's Avatar
 
Join Date: Oct 2002
Location: Baltimore, MD, USA
Posts: 2,235
Garage
Quote:
Originally Posted by 930cabman View Post
Maybe "misfire" is the incorrect term. The issue occurs when under boost, about .4 atm. I will be rolling along just fine, increase the throttle opening to a point where the turbo kicks in, she pushes ok until it reaches about .4 or .5 atm boost. If I keep my foot into it a rather strong hesitation occurs usually accompanied with a backfire in the intake system.
Given these results I am no longer thinking about the plug wires/plugs.
Is the issue somewhere in the wastgate?
I am currently at a loss. She runs just great until I decide to give her a kick.
Could it be your overboost switch is kicking in too early and causing the engine to shutdown at 0.4bar instead of 1.1-1.3bar?
Is this a failure anyone else has ever seen? I have not seen too many posts here on this but its a possibility.

I am not sure the exact spec on the pressure switch when its supposed to ground the fuel pumps==== anyone know is it 1.1-1.3bar or something else?
__________________
1979 930 Turbo....3.4L, 7.5to1 comp, SC cams, B&B intercooler, Snow Perf water/meth injection, Rarlyl8 headers, Garret GTX turbo, 36mm ported intakes, Innovate Auxbox/LM-1, custom Manually Adjustable wastegate housing (0.8-1.1bar),--running 0.7bar max
---"When you're racing it's life! Anything else either before or after, is just waiting"
Old 05-21-2012, 09:00 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #21 (permalink)