View Single Post
RarlyL8 RarlyL8 is offline
Crotchety Old Bastard
 
RarlyL8's Avatar
 
Join Date: Jan 2000
Location: Huntsville, AL
Posts: 13,255
Garage
Good suggestions!

> The -044 pump has not yet been installed so there should be no extra current draw (yet). I'll sure keep that in mind when the new pump is installed!

> Ignition or fuel seem to be most likely but I don't want to rule anything out as this car is old and neglected. All o-rings have been replaced and the BOV rebuilt. The symptoms I am seeing now are similar to the jerkiness experienced when the BOV was sticking. Difference is this time the jerkiness occurs when off-boost and there is no loss of boost pressure.

> Overboost switch is easy enough to test, I'll pull that plug and the air meter plug and see what happens. Will try to do that today and report results. The LM1 will remain installed until this problem is fixed so we can monitor the fuel system.

> Coil was tested when I first got the car as well, but again that was then and this is now. I have a spare coil and will plug it in. Probably can't get to that today.

> I did pop the hood and feel the relays when the car was warm and the relays were warm to the touch but not hot. When I first got the car I pulled all the relays and tested them, all were good. Everything works until it breaks so those tests are meaningless now. I have a new spare red relay that I keep in the car's tool kit, will try that as well and report.
__________________
RarlyL8 Motorsports / M&K Exhaust - 911/930 Exhaust Systems, Turbos, TiAL, CIS Mods/Rebuilds
'78 911SC Widebody, 930 engine, 915 Tranny, K27, SC Cams, RL8 Headers & GT3 Muffler. 350whp @ 0.75bar
Brian B. (256)536-9977 Service@MKExhaust Brian@RarlyL8

Last edited by RarlyL8; 10-28-2012 at 07:48 AM..
Old 10-28-2012, 07:43 AM
  Pelican Parts Technical Article Directory    Reply With Quote #379 (permalink)