View Single Post
DeFreest DeFreest is offline
Registerd 930 user nut
 
DeFreest's Avatar
 
Join Date: Apr 2012
Location: NH
Posts: 256
Garage
Quote:
I also don't have anyone to look at the tach and tell me when the motor is spinning at 4000 rpm while I'm back there working the throttle by hand in the engine compartment.
JFairman, Thanks for the idea. I'm not sure I could reach the throttle linkage as I have the stock air filter housing and inter cooler and there no room anywhere to reach by hand. You have a custom air filter?
What's your thoughts on the timing marks? I can set it close but the closer I get to the recomended timing the worse it runs. Timing is set to 1 deg ATDC at 900 RPM per the factory manual on section 10-02 for a 930-68 engine. With this setting, as before the rebuild, it was very close to the 26 deg BTDC with hose disconnected. When it's set to this timing is runs like crap. Before rebuild it ran good. Mind you this is all with the car parked and not on the road. It runs so bad ,lean and no throttle response until you get it to 4000 range of RPM where it comes to life but still lean. Fuel pressure and volume are good.
I think gsxrken was right when saying ignition timing or valve timing. I originally thought it was the loose intake manifold but that was only part of the problem.

Thanks for clearing up the vacuum hose for me I will switch them back but I know it's not the whole problem.
Old 04-14-2013, 10:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #19 (permalink)