View Single Post
ae1969 ae1969 is offline
Registered User
 
ae1969's Avatar
 
Join Date: Jul 2001
Location: Edmonton, Alberta, Canada
Posts: 4,530
Send a message via ICQ to ae1969
Thanks guys!!.

CJ... I actually had mine torn down to the mains and was ready to install the callaway turbo kit i bought from marksportscts.... but lordgrommits car came up.... and I wanted a weekend car and a daily driver... so I bit the bullet and rebuilt her back as my NA (daily driver). SHe has been really good to me over the last 12 years so its kinda hard letting her go.

Anyways.... I ran her for about 100 miles around town...... She ran like a top... oil pressure good, temperature good.... no problems overall pretty fun...

BUTTTTT now i have one minor issue and a major one.......

Minor one:

Exhaust leaks under the car....... easy fix.

Major one:

NEED HELP ON THIS ONE!

Here is what we have done to rule out:

THE PROBLEM while driving:

1. While accelerating in every gear but 1st. We hear this clicking/clunking sound, from the rear of the car.

2. The noise is more apparent during acceleration but still there under steady cruising.

3. When i push in the clutch noise goes away.

4. The faster we go.......the louder and faster the frequency of the clicking. Speed related, not rpm. Higher gears at same speed.

OUR HIGHLY TRAINED DIAGNOSIS....hehehe:

1. We put the car on stands.....

a. we spun the wheels by hand and could hear clicking, the faster we spun. We could hear it/ feel it at the rear of the tranny.

b. we tried both wheels separately (while holding one). The noise was the same.

2. We ran the car on stands....

a. we ran the car in neutral there were no noises

b. we ran the car in 1st gear ...slight clicking

c. we ran the car in 2nd gear....clicking was faster and louder ..same engine rpm

d. we held each wheel separately....and noise did not change.


HENCE THE TRANNY (THE ONLY PART THAT I DID NOT REPLACE ON THE ENTIRE CAR)

Waaaaaaaaaaaaaaaaaaaaahhhhhhhhhhhhhhhhhhhhhhhhhhhh hhhhhh

In conclusion ....any thing we are missing??? for this diagnosis??? also.... when I was coupling the tranny to the torque tube it was a tight fit as you recall........ could??????? the input shaft on the tranny been pushed back and caused major problems??????
__________________
Alex - PCA Polar Region - Boxster Muncher
86' 944 Turbo - Megasquirt - 326 rwhp/340lbft @ 18 psi SOLD
www.edmontonhomelife.com
www.edmontonrealestate.ws
Old 03-22-2003, 04:51 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)