View Single Post
T77911S T77911S is offline
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 13,436
i found that the coil wire has not been staying in the MSD coil. so i put the bosch coil baCK on, it ran like crap. so i put the MSD coil back on but made it so the coil wire stays in and i also put something between the wire and the up tube form the turbo. they where very close. it runs much better. i had to put my CD back in, i fried the spare.....dont tell my brother. i was checking input voltage and i must have shorted the power to the ground for the dizzy signal. ( i dont think i really did that but that is all i can come up with that would cause sparks and for it to fry).
but i think i can fix it.

i went on ahead and bought an MSd CD unit. reading about it i like it a lot. it now has a dial in rev limiter in 100 rpm settings, plus, when you turn the key to "on", the tach verifies the rev limit setting. this will get rid of the speed relay for me. i just need to figure out where to mount it. it will not fit where i put it on my 77.


in the end i think the original coil was bad, but the coil wire falling out of the MSD has been causing the intermittent problems. not sure, but the spare CD may have been a little better.
it still has a very little miss, but the mixture has not been set/checked.
my plug wires may have been bad or going bad. the right side has twice the resistance of the left side.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 05-01-2013, 05:07 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #47 (permalink)