View Single Post
gavinc69 gavinc69 is offline
Registered User
 
gavinc69's Avatar
 
Join Date: Jul 2008
Location: Bournemouth UK
Posts: 996
Garage
Final version of the oil return to the tank is working great, I'll get some photos tomorrow with the catch tank installed.

Installed the MSD boost retard OK but found the rev counter now doesn't work.

I have read about MSD ignitions not working with some rev counters but luckily I did not have this issue when I installed my Digital 6AL.

The Boost retard is installed as per the manual and the car runs great but the rev counter now does not function........has anyone got any ideas?

I can only think with Boost Retard has affected the signal to the rev counter in some way!

I've adjusted the retard to start at 0.2 bar and tried the manual retard at approx 1, 1.5 and 2 settings. I've not noticed any difference really and I've been listening for detonation. But maybe with an intercooler and being able to fuel it correctly using a 930 WUR it wasn't going to detonate anyway!

There is a drumming noise at over 4K but I think this is due to some of the inlet pipes not being particularly secure or the intake pipes and air flow bonnet I made sitting against the firewall insulation mat.

I'm going to have to investigate this further.
__________________
1980 SC Flatnose, Euro 3.0, LW Flywheel, 993 Cams, Port & Polish Heads, RS Cut Valves, MSD 6AL, Blaster Coil, Magnacor Leads, Boxster Brakes, WEVO Mounts, TRG Roll Bars, Rollcage, RSR rear fenders, OE Short Sift, K27 7200 Turbo Conversion, OBX Headers, Tial Wastegate, EFI MicroSquirt v3
Old 05-05-2013, 01:39 PM
  Pelican Parts Technical Article Directory    Reply With Quote #125 (permalink)