View Single Post
T77911S T77911S is online now
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 13,445
when i installed an MSD on my 930 and fired it up, the RPM's where much higher than normal and the exhaust had a very "thin" sound with a very fast hi pitched popping.
when i checked the timing, it was VERY advanced. like around 50 degrees, maybe more. it was so far that when i rotated the dist as far as it would go, it was still past the 26 degree mark, at idle.
so i started to pull the dist and rotate the rotor to make it work. then said to myself this aint right. i should not have to do this.
i got to reading about the MSD and found the MSD wants a neg to positive trigger. i had looked at my dist output previously and saw it was pos to neg.
so even though i had it wired like the MSD said, i swapped the violet and green wire and it fired right as normal.


i am seeing that others are running just a few degress advanced at idle. i am running more than that even though i am at 26 at 4k. also, i am nearly at the end of my adjustment on the dist. i have pulled it and set it the other way but it is at the end of adjustment too.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 05-20-2013, 04:22 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)