View Single Post
T77911S T77911S is offline
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 13,436
thanks. it takes about 20psi for it to start opening. about 22 to fully open. anything less than that and i can cover the exhaust pipe and it builds some pressure under my hand.

i have never overboosted. i suspect partly due to the air leak between the turbo and IC, which could be related.

mine is setup for variable boost. i have 2 line on the side, one to the IC and the other to the knob, then back to the top of the WG. i have a gold spring with a shim under it and on top of it. dont know if this is to increase the boost or not.

i am thinking i may just get a new one. a lot faster.
i tried to call rarely8 to see about getting a WG from him. i would like to support him since he helps out here a lot, but i dont understand the 46mm bit and i would like his input.

even if this is not my air leak, i guess it still needs to be replaced.

perhaps opening pressure might be a better concern than play. if you have a .8 bar spring and it takes 1bar to open it, what good is the spring? in my case 1.5bar.

i would still like to know about it going bad so soon. my brother has a 130k on his car and he does not seem to have any WG problems.

you know, i have been playing with the DaD(dial a death) and i have not been able to go above .8bar. only once did i ever see .9. i guess if enough boost can get past the valve, it wont go very hi. also, i asked my brother what is sounds like when it opens, he said you will know. i dont htink i have heard it open.

thanks again fred.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 05-31-2013, 11:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)