View Single Post
krasuskyp krasuskyp is offline
Large Member
 
krasuskyp's Avatar
 
Join Date: Nov 2001
Location: top of 3rd
Posts: 4,094
Garage
Jim... yes, I neglected to include I too indeededly lengthened one of the 2 wires (the offending one that kept pulling the connector off and then incrementally shortening the wire) but w/ a butt splice and not solder, and I didn't bother to tape it either as I was tooooooo annoyed by that point.

It's up in the bellows of hell there so I don't think it'll pose any issue.

OH! More werserer... I couldn't get the front pump's outlet nut off, it loosened instead @ the seam at the pump not at the nut on top.

What's that translate into? It was torqueing one of the electrical posts into the fuel line braze... which... ended up snapping off the MF'ing post. ARGH. I have the pumps sold, to be delivered to a local guy tomorrow. Wicked cool! Not. Are those replaceable per chance???


Yeah Oil... really annoying stuff... it was an at least 87-swear job fersure. My kids kept coming out to the garage to see if I was OK b/c of the guttural screaming that ensued w/ each connector pull-off. FUCH ME IN THE GOATASS!

No apologies Jim, I remain beyond grateful for your tutelage here (as always)... 'twas just that yer install seemed utterly Ninjotic - and mine... seemed more... utterly... well... Me.

Did you have to do any tunage tweakage as Shannon wondered?


Ps. ohyeah... brakefluid is def up there w/ some of the nastiest nastiest stuff to get on yer skin. Brake Clean ain't much better. No thanks.
__________________
Paul... CT | '87 930 | '07 //S6 v10 JNR | '98 ///M3 vert |
past:

| '01 ///M5 | '96 993 C2 cab | '05 S600 Sport - biturbo V12@Just Not Right 495rwhp / 612rwtq |
| '58 TR3A | '01 //S8 | '95 //S6 6gang | '88 ///M5 | '87 190E 2.3-16 |

Last edited by krasuskyp; 03-16-2014 at 04:01 PM..
Old 03-16-2014, 03:55 PM
  Pelican Parts Technical Article Directory    Reply With Quote #34 (permalink)