View Single Post
fredmeister fredmeister is offline
Smart quod bastardus
 
fredmeister's Avatar
 
Join Date: Oct 2002
Location: Baltimore, MD, USA
Posts: 2,217
Garage
Quote:
Originally Posted by T77911S View Post
everything is new for me. i think mine has to do with the new injector blocks being compressed due to the gaskets not fitting the ports on the blocks. but thats my issue.

did you check your nuts. (yea, i left that one open).


what are your AFR's at idle and cruise? mine at 2800 or so is upper 15's, like 15.7 or 8. thats why i still think i have an air leak. it was 16.7 before i fixed the major intake leak.
Yeah they are a dark shade of blue.....the one that hangs lowest at least.....ha,ha.

At idle I run 13.0 to 1 and at cruise 14.7 to 1. Anything richer at idle and the car reaks and burns my eyes. My issue has never so much been getting the AF ratio correct its a severe miss and terrible throttle response trying to get the car to climb above 3000rpm. It goes away when the weather is hot and gets worse with cold weather. Once the car is fully warmed up it runs great. thats what drives me crazy.
I am hoping the air flow metering plate realignment will solve this nightmare.

see ya,
Fred
__________________
1979 930 Turbo....3.4L, 7.5to1 comp, SC cams, B&B intercooler, Snow Perf water/meth injection, Rarlyl8 headers, Garret GTX turbo, 36mm ported intakes, Innovate Auxbox/LM-1, custom Manually Adjustable wastegate housing (0.8-1.1bar),--running 0.7bar max
---"When you're racing it's life! Anything else either before or after, is just waiting"
Old 03-28-2014, 11:38 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #16 (permalink)