View Single Post
T77911S T77911S is offline
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 9,097
fuel pressure problem

i know my pressures where good a few months ago. system was 6.2 and control was adjustable to 3.6. i also checked fuel volume out of the supply line TO the fuel dist. that was goos too.

now system pressure is down to normally 5.7 bar but it fluctuates from 5.5 to sometimes 6bar. i checked the system pressure out of the fuel head to the CSV and it was a steady 6bar. i figured since that is right off the pressure regulator that should give me a good reading. i pulled the pressure reg and it looks nice and clean along with where it goes into the FD.
checked current on each FP, around 6amps. also pulled relays to make sure each pump was running. when i pull the relay for the front pump, the rear sound really bad but sounds fine with both running.

i have not checked fuel volume since the low sys pressure but i did replace the fuel filter.

i dont think this would cause this but the bottom of the fuel sending unit fell off along with the small nut. dont know when but anychance it could restrict fuel flow?

how would i tell which pump could be bad? would it be the pressure pump since the pressure is low?

could someone run just their rear pump, with engine off, and tell me if the sound changes drastically.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ [__] RUNNING: [__] NOT RUNNING:
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[] RUNNING:[_] NOT RUNNING:__2000 MER E320 WAGON [_] WRECKED:[]RUNNING:
Old 06-26-2014, 06:11 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)