View Single Post
fredmeister fredmeister is offline
Smart quod bastardus
 
fredmeister's Avatar
 
Join Date: Oct 2002
Location: Baltimore, MD, USA
Posts: 2,217
Garage
wipers stopped working-need help to fix

Hey guys,
I am too lazy to investigate this so thought to ask you guys a quick question:

My wipers stopped working the other day and I checked the fuse and its not that.

Would the intermittent wiper relay be the culprit and where would it be mounted on my 79 930 turbo? I assume its behind all the heater and ventilation motors up inside the front trunk, but not sure if they would have mounted on the rear engine bay relay panel? There is a big square black relay mounted there that looks very much like the picture on the parts forum here.

Dont think it would be my wiper toggle switch on my steering wheel because the intermittent wiper switch does not function either.

Any body know the answer, where its located and if its the next thing to check....save me alot of un-neccessary work.

How do I check the intermittent relay with a multimeter?

thanks guys,
Fred
__________________
1979 930 Turbo....3.4L, 7.5to1 comp, SC cams, B&B intercooler, Snow Perf water/meth injection, Rarlyl8 headers, Garret GTX turbo, 36mm ported intakes, Innovate Auxbox/LM-1, custom Manually Adjustable wastegate housing (0.8-1.1bar),--running 0.7bar max
---"When you're racing it's life! Anything else either before or after, is just waiting"
Old 07-09-2014, 10:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)