View Single Post
speednme1 speednme1 is offline
Registered User
 
speednme1's Avatar
 
Join Date: Nov 2007
Location: New Jersey
Posts: 2,061
Quote:
Originally Posted by krasuskyp View Post
ugh

that so sucks

really sorry to hear you're having to finally toss in the towel there

that BLOWS (more than Ronnie, even... which is a LOT!)

to What's Her Face's maaaaaaajor chagrin "(it's running, I thought you were DONE now!?!?!?"), I continue to plow hours away on this POS sorting the last few nits and niggles.

The stubby OE oil line atop the oil cooler was the only one I'd not replaced - Len said I should while I was at it even tho it was fine previously, so I tried to break it free from the cooler this spring, and it WASN'T happening... didn't budge. So, of course... NOW it's dripping @ the swage fitting... onto the TIRE. Perfect. I don't dare touch it prior to Thurs for fear of busting something and then being f'd.

My shifter press-fitting busted thru JBWeld endeavor #2, so I cleaned it all off and slathered on #3's worth. I did try drilling through the coupler so I could pin it... my bit literally didn't even SCUFF it. Super. Alas, tight again for the time being:



ideally I'll remove it all and weld it for good, but that's another winter project 8-/

still don't have f'n lowbeams - tried a bunch of things last night to no avail... oy

otherwise, cleaned up some exhaust clamp arrangments and an oil leak or 2 and all seems quite well! Dialed boost up from 0.89 to 1bar last night... whoa momma... thing screams like a scalded cat! Haaaaaaaang onnnnnnnnn!

tick tock... Koz... we'll splash one to the ground for our Homie! Sucks brutha...
Paul why not just buy a Wevo or a Rennshift Shifter and dump the stocker?
__________________
Rey....86 930 "the Mistress"
Old 07-21-2014, 06:02 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #144 (permalink)