View Single Post
spoke spoke is offline
Registered User
 
Join Date: Dec 2005
Location: Allentown, PA
Posts: 881
Took the car out for some errands tonight.

First crank, fired right up, idle dropped to 200RPM, then died.
Second crank, fired right up, idle dropped to 200RPM, then died.
Now I sprayed carb cleaner around the base of the fuel distributor.

Third crank, fired right up, idled low, about 400RPM. sprayed some more carb cleaner around the base of the FD and the idle came up to 1k. Only caveat here is I didn't have the air cleaner securely bolted to the FD so some of the fumes may have been ingested helping the engine to run.

Drove the car 6 miles to my first stop; ran beautifully but idled at about 1100RPM after warmed up.

After 30 minutes, drove about 5 miles to my second stop; One crank, started right up; ran good again.

After 10 minutes, drove 1 mile; one crank, started right up but idled at about 500RPM. Tried some carb cleaner on the base of the FD before driving, didn't seem to make a difference in RPM.

After 20 minutes, drove 10 miles home; one crank, started right up but idled at about 400RPM and seemed to be slightly hunting a bit. Got on the freeway and ran good up to 80MPH. Upon exiting, now in 2nd gear, it backfired once, then ran well, very well. Idle back up to 1k.

In the garage still idling, I clamped off the AAR hose and the RPM went down significantly. The AAR is still open! OK there's one issue to be resolved.

Back a month ago I noticed the idle a bit high (>1k) so I adjusted the idle with the idle screw to about 800RPM, but the screw is all the way in.

Can the AAR be serviced? Or just replaced?

Thanks for all the help.
Old 10-30-2014, 06:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #19 (permalink)