Parts Catalog Accessories Catalog Tech Info Tech Forums
 
  Search our site:    
 Cart  | Project List | Order Status | Help    



Go Back   Pelican Parts Technical BBS > 1- Porsche Technical Forums > 911 / 930 Turbo & Super Charging Forum

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Nov 2006
Location: sterling, ohio
Posts: 18
Angry 1986 930 I Need Help Ignition Fuel ?????

I will try to give as much info as i can 1986 930 recently rebuilt ported heads 964 cams 8.0 to 1 comp ratio powerhaus turbo and intercooler new wur and injectors 1.0 bar spring. After rebuild car produced amazing power and response after about 2000 miles it started stalling and acting up a bit after much inspecting for vaccum leaks i found the oring race on intercooler had developed a hole in it after fixing that my stalling issue was fixed but now i have a very heavy bucking at any rpm unless the pedal is at wot
not a wot i runs like garbage but wot watch out i did all the fuel pressure test (rest,cold,warm, and system) and all is fine next to the ignition all wires and plugs are new so next suspect is the coil
i recently took out and tested the primary coil ohms (tell me if i am correct positive to negative is at .4 ohms secondary is at 446 ohms i would like some feedback at to if this is in spec and also to test the wires coming into the coil to see if i have the correct voltage sorry about the punctuation i am at my wits end with this thing please chime in and help i have had this car 6 years and this is the first issue i can not figure out.


1986 Porsche 930 Strosek
1977 Porsche 930 Slantnose
2006 Lincoln Mark Lt
2006 Ford Mustang GT
1998 Lotus Esprit

Last edited by stephenshane237; 11-25-2006 at 04:59 PM..
Old 11-25-2006, 04:44 PM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Sep 2002
Location: Westchester County, NY
Posts: 1,510
Garage
Sorry to hear about your issue. It does sound like ignition to me, as I had the same scenario but brand new Magnecore wires from our host solved it. (I know you said yours were new, but maybe you can switch wires/coils/CDI box from your other 930 and see if it clears up.)

Otherwise, I woud recommend some quality time with the Search feature in the regular 911 Technical forum. You should find all sorts of specs for ohms in wires, coils, bosch CDI boxes, and little green wires to the distributer.

Good luck and please post back with what it was when you do lick it.
__________________
1986 930, 1969 Mach1, 2003 540 Sport
Old 11-25-2006, 07:08 PM
  Pelican Parts Technical Article Directory    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Aug 2004
Location: enfield ct
Posts: 498
Garage
Is the turbo spooling ? I sucked a rag down once ( pluging the i/c ) same problem.
__________________
1986 blk 930
2000 expedition
2000 bmw 3 series convertable
1996 Silverton 312 sedan bridge
Old 11-27-2006, 10:16 AM
  Pelican Parts Technical Article Directory    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Nov 2006
Location: sterling, ohio
Posts: 18
Yes turbo is spooling just fine just bad missing at any throttle position
except WOT then clears out and runs fine. Maybe coil i am thinking but will know more after testing tommorow
Old 11-27-2006, 10:27 AM
  Pelican Parts Technical Article Directory    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:24 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.