Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Oct 2006
Location: Chas, SC
Posts: 1,006
Hard to start Hot

1986 930, all smog removed. I've started having a problem where my car is hard to start hot/warm after sitting for more than approx 10 min unless it colls all the way down. I have to open the throttle 100% then of course quickly release after it starts. Starts cold perfect. I have not ck'd pressures yet, but I will. Co is approx 2-3%.
__________________
Tim
1986 930
Gone:71,2,4 914's, 70T, 71T(RS),77S
Old 05-11-2007, 11:40 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Kirk911SC's Avatar
 
Join Date: Jul 2004
Location: Burlington, ON
Posts: 605
Sounds like the accumulator. Diaphragm leaks, fuel rest pressure drops, fuel vapourizes, hard start.
__________________
- '00 Dodge Viper GTS - Steel Grey - Yep...a domestic.
- '87 930 - Guards Red - Sold
- '82 911SC - Grand Prix White - Gone
- '78 928 - Silver - Long gone
- '04 Subaru WRX wagon - Sold

Last edited by Kirk911SC; 05-11-2007 at 11:59 AM..
Old 05-11-2007, 11:57 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Oct 2006
Location: Chas, SC
Posts: 1,006
Could this possible faulty accumulator also be the source of a fuel smell on acceleration (mild and aggressive).
__________________
Tim
1986 930
Gone:71,2,4 914's, 70T, 71T(RS),77S
Old 05-11-2007, 01:20 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,777
Send a message via AIM to 9dreizig
subscribing ( mines doing the same thing)
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 05-11-2007, 01:32 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
sudo apt-get purge 930
 
equality72521's Avatar
 
Join Date: Jul 2006
Location: Brandon, FL
Posts: 4,840
Quote:
Originally posted by timc
Could this possible faulty accumulator also be the source of a fuel smell on acceleration (mild and aggressive).
If it didn't smell like fuel on acceleration I'd say accumulator, I had the same problem. The fact that you smell fuel makes me believe you have a fuel leak between the accumulator and injectors. The effect is the same; fuel leaks, engine gets hot while driving, shut off engine and pressure drops causing vapor lock just like a bad accumulator.
__________________
Mark 1979 930 Euro ***GONE AND DON'T MISS IT AT ALL***

"Worrying about depreciation on your car and keeping mileage down is like not ****ing your girlfriend so her next boyfriend finds her more appealing"
--clutch-monkey
Old 05-11-2007, 02:08 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Join Date: Jun 2005
Location: Michigan
Posts: 2,062
Garage
I had a similar problem, it turned out to be leaky injectors.
__________________
Lincoln Phillip
87 930 Motec EFI M600 G50/50 TurboKrafted Hell Hound.
Jeep, Chrysler, Dodge, Ram, SRT & AEV Dealer pm me for your Mopar needs.
"the 930 is THE CAR that started my PORSCHE love affair..." Magnus Walker
Old 05-12-2007, 09:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
930s rule the wasteland
 
h20cooled7's Avatar
 
Join Date: Dec 2006
Location: Spotsylvania ,Virginia
Posts: 1,213
Send a message via AIM to h20cooled7
same problem , swapped the acumulator starts everytime
__________________
1980 930 Turbo
1993 Corrado
1983 944
1984 944
2001 VW golf TDI
Old 05-13-2007, 05:58 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 94
Hi I am new in this, I got my stock 87 last summer and it does the same thing after I removed the IC and pop off valve unit to fix a oil leak on the left side, after I put everything back it started right up when is cold and run fine but after an hour of sitting when engine is still warm then have hard time to start and if it start it barely idle like under 300rpm and then the engine die and I have to keep tapping the gas paddle try to keep it from dieing and then I notce back firing and after a while the idle begin to smooth out and quit dieing. Is this sound like the acumlator or some other problem? Please help, Thanks.
Old 05-24-2007, 06:34 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
930s rule the wasteland
 
h20cooled7's Avatar
 
Join Date: Dec 2006
Location: Spotsylvania ,Virginia
Posts: 1,213
Send a message via AIM to h20cooled7
check for vacum leaks
__________________
1980 930 Turbo
1993 Corrado
1983 944
1984 944
2001 VW golf TDI
Old 05-24-2007, 05:19 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
930s rule the wasteland
 
h20cooled7's Avatar
 
Join Date: Dec 2006
Location: Spotsylvania ,Virginia
Posts: 1,213
Send a message via AIM to h20cooled7
usually if it ran fine be4 you started messing with it ,its something you messed up . go over everything you had off and make sure its right.
__________________
1980 930 Turbo
1993 Corrado
1983 944
1984 944
2001 VW golf TDI
Old 05-24-2007, 05:28 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 94
Thankyou h20cooled7, I just got some new O rings for the IC I will replace them and will also check on the vacum leaks hope that will fix the problem if not I will take everything off again to see what I have mess up. Thanks again!
Old 05-24-2007, 05:42 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 94
Thankyou h20cooled7, you just saved me $300 bucks on the acumulator, I took everything off again like you suggested to see what I have messed up, I found a torn throttle body O ring, replaced it and problem solved, you are a life saver!
Old 05-27-2007, 05:21 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 09:31 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.