Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   911 / 930 Turbo & Super Charging Forum (http://forums.pelicanparts.com/911-930-turbo-super-charging-forum/)
-   -   barn find 930 that wont start..help please (http://forums.pelicanparts.com/911-930-turbo-super-charging-forum/410423-barn-find-930-wont-start-help-please.html)

JBL930 06-03-2008 12:25 AM

There is a far easier way of getting your pumps running without bridging relays etc. If you reach behind the fuel head there is a wire going to it, disconnect this and your fuel pumps will run with the ignition on. (If your pumps run anyway with the ignition on then now you know why)
Be sure to reconnect it because if you crash and your engine cuts out, your fuel pumps will still be running, if you've broken a fuel line in the crash then the rest is up to your imagination.

930cabrioboy 06-03-2008 04:51 AM

hey jbl930, the pumps work just turning the key, behind the head there is a connector with a green plug it is plugged....not sure of which wire you are refering to but I see no other wires...I completely understand the idea. I assume it would also help not dump endless amounts of fuel while the engine is running normally...right
thanks

930cabrioboy 06-03-2008 07:32 AM

ok...just spoke to witchhunter, and although they do not clean the bosch cis anymore, He was VERY helpful, and as Alan and others said the injectors should crack open at 45-50psi....mine are high 70's...no good.

so as it seems my flow is great, it is most probably the injectors....I will order some and chime back in if/when she starts....

JBL930 06-03-2008 07:47 AM

Quote:

Originally Posted by 930cabrioboy (Post 3980369)
hey jbl930, the pumps work just turning the key, behind the head there is a connector with a green plug it is plugged....not sure of which wire you are refering to but I see no other wires...I completely understand the idea. I assume it would also help not dump endless amounts of fuel while the engine is running normally...right
thanks

Not sure what colour the connector is, all i know is when you turn the key and air starts moving over the metering plate, the sensor that wire conects to allows the pumps to start running. If your pumps are running just with the key turned on then you have a bad sensor or possibly dodgy wiring to it.
It's dangerous to have the pumps running without the engine running in case you have an accident and you rupture a fuel line.
Having the pumps running without the engine running isn't pumping fuel into the engine as no air is moving over the plate, it's just a bad idea to keep it this way for reasons i have already stated. I picked my car up once from a service and wondered why the pumps ran as soon as i turned the key, i took it back and it took two seconds for them to reach behind and reconnect the lead and all was fine.

Alan L 06-03-2008 11:45 AM

There is a green plug at the back RH corner of the sensor plate area - your finger was pointing to it in an earlier pic. That controls the switch on the air plate that kicks the pump relays in - WHEN you engage the starter motor and it sucks air past the plate.
As stated by JBL - they should not be working with the key just turned to ON.
Mine were like that too - someone had hotwired the relay in the engine bay.
If you can see the socket, but no wire/plug, stick your hand down the back and feel around. There will be a loose harness/green plug somewhere down there.
Alan


All times are GMT -8. The time now is 02:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.