Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   911 / 930 Turbo & Super Charging Forum (http://forums.pelicanparts.com/911-930-turbo-super-charging-forum/)
-   -   barn find 930 that wont start..help please (http://forums.pelicanparts.com/911-930-turbo-super-charging-forum/410423-barn-find-930-wont-start-help-please.html)

930cabrioboy 05-20-2008 08:13 PM

barn find 930 that wont start..help please
 
Hello everyone, I am new to this forum and love it already, hope I can get some help.

I lucked out by buying a 1986 930 (poorly stored) last month and this car has been stored for 5+ years. The previous owner emptied the gas tank and ran the car till it stalled.
When I got the car I flushed the oil, lubed the engine back up and began troubleshooting why she wouldn't start...seems to be fuel related?. It now has a full tank, I proceeded to check that I had fuel at the airbox main line, it did. I had no fuel at the hardlines, so I removed and cleaned that whole box and then had fuel at the fuel injector side of the hard lines. but still no fuel in the spark plug chamber(not wet after multiple turning over)---I do have spark if anyone wondered. I then proceeded to remove and clean the mechanical fuel injectors, each were a bit sticky but after soaking in cleaner and blowing 110psi of air through them....they seemed to function normally. but still no fuel in the chamber after removing the plugs to check once it was turned over again several times.

I wondered if anyone can help and if I can easily check the fuel pressure and at what psi it should be at. to me it seems to be a pressure problem and the fuel flows well when not plugged to the injectors?? The pump sounds strong and I tried bypassing fuse #6 to test if it was a dme problem.

Thanks in advance for any and all help....I really want to take my new baby out this summer!

cheers
Todd

9dreizig 05-20-2008 09:50 PM

First thing to do is check the throttle plate,, with the key on push it down.. Do you hear the fuel pumps running ??.. Often my engine when I pull it won't start till I do that,, almost like a vacuum lock..
Next where are you ?? Might have some of us close by..

A930Rocket 05-21-2008 07:42 AM

And don't forget the pics!

rsrmike 05-21-2008 07:46 AM

The plunger in your fuel distributor is probably stuck as well... good luck. I would find a book about CIS injection and study it well, If your going to sort this out yourself. You will most likely have multiple issues, fuel dist. gummed up, warmp-up regulator or WUR may be clogged up as well. Also, the system pressure regulator in the fuel dist. will most likely need to be cleaned up. Do your homework before you dive too deep, these systems are mildly complicated and very sensitive to trash and mis-handling. Good luck

RarlyL8 05-21-2008 10:55 AM

It wouldn't be a bad idea to flush and clean the entire fuel system. As stated, the small passages in the fuel head are prone to gum up as is the plunger.

crimson ghost 05-21-2008 12:36 PM

Pics please :)

930cabrioboy 05-21-2008 07:51 PM

thanks
 
thanks for the responses, I will get on those pics asap.
The system was cleaned out from the hard line from the filter twards the injector...I have alot of flow, but that doesn't mean enough pressure to open the injector pins. It really seems to be lacking pressure. The plate is not sticky and opens rather well (my days of 1984 volkswagen rabbit gti's are comming back to memory quickly...lol)
Is there a location I can place a pressure guage to test the psi of the fuel system/ on. I see a 10mm +- screw (havent actually sized it up yet) beside the upper bowl where the hard lines start..can I place it there and how many psi should I have?

I do here my pumps on, and as I stated in the earlier post, if I remove the hardline at the injector near the valve cover, I get a steady flow (gush) as I put the key on. but it never wets the plug??....I am far from a rocket scientist but it seems to be pressure related...no?

thanks again to everyone..all help is good help.

p.s I live in Montreal Canada.....unfortunately far from most you guys....but us Canucks love our porsches!!:D

9dreizig 05-21-2008 07:55 PM

"but us Canucks love our porsches!!" Yes almost as much as we love your strippers, err I mean Mt Treblaunt !!!
I"d pull and injector and see what the flow looks like.. PIA but will answer a question or two.

Hayabusa 05-21-2008 08:43 PM

Quote:

Originally Posted by 930cabrioboy (Post 3956809)
I live in Montreal Canada..... us Canucks love our porsches!!:D

We also love our hockey! SmileWavy Good luck on your new baby!

wjfk32 05-22-2008 01:03 PM

Greetings:
Same problem. I didn't start my car for 9 years........Dumped the fuel out of the tank. 2 fuel pumps shot. Changed both, fuel accum., injectors, fuel filter, changed oil & filter... Car is running well.

GOOD LUCK.

equality72521 05-22-2008 01:07 PM

Quote:

Originally Posted by wjfk32 (Post 3958197)
Greetings:
Same problem. I didn't start my car for 9 years

:eek::eek::eek:

How could you go 9 years without starting it?

wjfk32 05-22-2008 01:09 PM

Out of the country. For a long time.....................................

930cabrioboy 05-22-2008 05:48 PM

It may be the injectors, I will start by changing my accumulator and filter.
does anyone know how to clean the injectors?? maybe I did not do it right?? They seem to be the most expensive 'trial ' part to change so if I can I will clean them again.

thanks for all the responses...I am sure I will have her running soon

...I will keep everyone posted as progression occurs

Plecostomus 05-22-2008 06:14 PM

Ttiwwp

930cabrioboy 05-23-2008 06:02 PM

not sure what that last post means?

tried holding open the plate and nothing more happened than before

I had some play time tonight and I am now sure that it is pressure related (pump or injector). with the hard line off at the injector there is gushing fuel 1/8 of a small bottle of water with a 5 second key cycle. ..and as soon as I put the injector back on (not in engine, still in bottle) it would not squirt at all. I removed the injector and 40 psi of air will not release the injector pin but 70-80psi will. So I say it is pressure but should the injectors open at a lesser psi? Has anyone tried to push air through thier injector, or does anyone have an old injector to test to help me on this one?

thanks again everyone

Plecostomus 05-23-2008 06:02 PM

thread is worthless without pics :)

930cabrioboy 05-24-2008 05:02 PM

sorry not up on all the lingo.

Now I am sure that it is pressure....I need 87 psi....I need to correctly measure the fuel pressure...anyone tell me wher to hook a meter up to read it correctly?

thanks

Todd

Wolf300tt 05-27-2008 07:47 PM

This might help
 
http://members.rennlist.com/jimwms/CIS/CIShome.html
http://members.rennlist.com/jimwms/CIS/wur_specs.html


This is the reference I use for CIS questions. Not specific to 930, but generally useful anyway. If you can follow the instruction and not the pictures specifically, you can check your fuel pressures on the 930 engine. From what I see though, you will need 70 or 80 PSI to open the injectors.

Keep plugging, you'll get it.

Drew

A930Rocket 05-28-2008 01:04 PM

Stick the red plastic pipe from a can of brake cleaner in the injector and sspray. It should open up and tell you what pattern you have. Been doing it this way for years. Also, soak them in a bottle of Chevron Techron injector cleaner for several days. Check the spray pattern after soaking with the brake cleaner method.

930cabrioboy 05-28-2008 06:12 PM

thank's, the injectors seem to open well with the cleaner method, I have a guage ordered, I should get it tomorrow or friday, I will get back with the results.

does anyone think it could be the check valve in the ront pump or a partially clogged filter?...just a thought that has been bothering me.

the plug on the rear of the air blunger/ beggining of the hard lines....is that the cold dstart switch? is so can that slow the pressure? or the warm up valve? can they be bypassed?

thank's ...I will not quit till I can drive her around the block :cool:


All times are GMT -8. The time now is 12:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.