Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > 1- Porsche Technical Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
OFF THE BOOST PIPE NOW...
 
A930Rocket's Avatar
 
Join Date: Oct 2003
Location: Mount Pleasant, South Carolina
Posts: 7,159
Glad you got it started. t

Clean all your electrical connections with a brush and spray electrical cleaner. Those old hoses definately need changing.

Quote:
Originally Posted by Highway-Star View Post
an update to the most recent: the car is running again

Not quite sure what happened, but here is what I have done:
- removed intercooler
- fiddled with wires here and there (no change, spark still missing)
- measured from coil if there would be voltage, key turned to position where fuel pumps are running, 0V.
- cranking car, could see perhaps 0.2-0.3V from coil
- then removed connector from CDI, measured 11.5 V from cable going to port no. 8. (Ignition turned ON)
-- other cables going to CDI ---> 0V
- put back in place the CDI connector
- was at this point very unhappy, about to leave car for the day, but then thought I will just one more time crank the car ... and guess what ... she started right up

Quickly put intercooler back on, and re-tried starting, and yes, she is starting fine now.

Quite mysterious, but I am rather happy now. One thing I have noticed in engine bay, is poorly looking cables, and connectors (such as CDI) was badly corroded, almost like connectors metal had disappeared and there was whitish residue (corrosion) left. Really would like to replace all fuel lines in engine bay, and all cables, but not sure if it is possible engine in place. Would appreciate any opinions about how to do it (is it possible to replace all cables with engine in place etc.).
Old 06-06-2010, 01:13 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #21 (permalink)
89 930.
 
Benny771's Avatar
 
Join Date: Jul 2008
Location: Canada Ontario
Posts: 783
Garage
Quote:
Originally Posted by philip j View Post
need a tach adap. for your MSD install? Philip
No, no tach adap.
I didnt need it, all is well now
Old 06-07-2010, 02:22 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #22 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 02:08 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.