Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered
 
Join Date: Sep 2004
Location: Tonawanda NY
Posts: 793
The motor is finally back in the car but...

it won't stay running... 82 930, new right side 964 cam, I've added ported heads, ported intake and injector blocks. All else unchanged at this point (heads are twin plugged but the ignition is disabled for now) Turns over and sounds good for a second but won't hang on to RPM's, turning off the ignition I get some run on for 10-15 seconds. Anyone have any thoughts on where or what to adjust or look at before I dig in? Thanks!!!!!!

Tom
__________________
82 930 Pearl White 3.3 964 cams, K27 HF, Kokeln, fuel enriched, IA fuel head mod, wur mod, crankfire, 2X plug, Aase worked heads. 1bar, GHL, zork, 23/33 bars, low, loud
Old 05-30-2010, 08:27 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
full quack's Avatar
 
Join Date: Apr 2007
Location: Seattle-ish
Posts: 1,169
Send a message via Yahoo to full quack
Sounds like you have an ignition/fuel pump circuit issue.

When you crank it with the starter, your ignition and pumps are on, so it starts & runs.

Then you let off the starter, so the ignition in the "on" position and your pumps & ignition shut off.

You turn the ignition to "off" and your ignition circuit turns back on, and the engine runs until it runs out of fuel pressure.

Maybe simply a wire swapped when you reconnected everything or a bad ground wire on the starter????

Mark
Old 05-30-2010, 09:24 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered
 
Join Date: Sep 2004
Location: Tonawanda NY
Posts: 793
Mark,
Your insights seem to have merit, the pumps run when starting but cut out when ignition is on. Depressing the air meter plate does not get the pumps to fire. Checking my conections and looking for a huge vaccum leak... Thanks for your thoughts!

Tom
__________________
82 930 Pearl White 3.3 964 cams, K27 HF, Kokeln, fuel enriched, IA fuel head mod, wur mod, crankfire, 2X plug, Aase worked heads. 1bar, GHL, zork, 23/33 bars, low, loud
Old 05-31-2010, 06:01 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered
 
Join Date: Sep 2004
Location: Tonawanda NY
Posts: 793
Nothing on the fuel pump issue yet... Would the yellow/blue stripe wire going to the starter being disconnected have anything to do with this? (installed a hi torque starter, no provision for a connection, car ran fine previously without this connected) ANy other no brainer connections I could have forgotten? I am sooooo close!
__________________
82 930 Pearl White 3.3 964 cams, K27 HF, Kokeln, fuel enriched, IA fuel head mod, wur mod, crankfire, 2X plug, Aase worked heads. 1bar, GHL, zork, 23/33 bars, low, loud
Old 06-01-2010, 02:21 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
OFF THE BOOST PIPE NOW...
 
A930Rocket's Avatar
 
Join Date: Oct 2003
Location: Mount Pleasant, South Carolina
Posts: 7,416
The yellow/black wire off the starter powers the Cold Start Valve IIRC. The yellow wire is the starter solinoid wire.

Have you tried to jump the fuel pump relays, the yellow over boost relay, and the delayed cut off relay? Unplugged the blue metering plate wire?
Old 06-01-2010, 04:37 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered
 
Join Date: Sep 2004
Location: Tonawanda NY
Posts: 793
I did unplug the blue overboost switch in the back with no change. The fuel pump relays are working, and the pumps are firing when starting, they're just shutting down after the ignition returns to 'on' from the 'start' position. No yellow relay on the 82... I know I'm close!

Tom
__________________
82 930 Pearl White 3.3 964 cams, K27 HF, Kokeln, fuel enriched, IA fuel head mod, wur mod, crankfire, 2X plug, Aase worked heads. 1bar, GHL, zork, 23/33 bars, low, loud
Old 06-01-2010, 05:42 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 09:27 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.