Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > 1- Porsche Technical Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,738
Send a message via AIM to 9dreizig
fuel pump relay help

Ok so I ripped out my old fuse panel and put a new one in this week.. FINALLY got everything working with the exception of the fuel pumps..

I seem to have two issues.. first I can't seem to find where the blue wire that goes to both relay should connect ( or more correctly which red/white or is it red/black wire it connects to). The wire diagram show the red/black wire that goes to the tach ?? . It was wired to a red/white one when I tore it apart.

The second issue is while trying to trouble shoot this problem I can put the blue wire to a + source and the front pump runs.. the back doesn't (ok that makes sense so I push down on the flapper and still nothing HOWEVER I get power at the WUR as I can hear the DWUR running). This baffles me as I've changed nothing back of the fuse panel. In addition I put power to the pos terminal of the pump and it runs..

Any suggestions ?

Also when you push down on the flapper should both pumps run or just the back one?? Just curious.

This is the 1980 turbo..

Thanks
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 06-20-2010, 05:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Dec 2004
Posts: 684
Hello Todd,
The blue wire attaches to fuse 11 in my 1978 930 wiring diagrams. I would think that the 1980 would be the same.
Old 06-21-2010, 06:19 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,738
Send a message via AIM to 9dreizig
OSI, I have the wiring diagram. that doesn't help much, there are a number of red/black wires that "could" be the one it hooks up to.
I also don't think this is the issue with the back pump
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 06-21-2010, 07:21 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,738
Send a message via AIM to 9dreizig
Ok update guys,, there were two issues
1) the back pump wasn't running as it was unplugged (must have screwed it up with I was re-wiring for the new MAP sensor and the programmable MSD ignition.

2) turns out the back black relay was not hooked up (pin 86 black wire) this is pretty critical.

Anyway I now think I have EVERYTHING working after completely re-wiring the new fuse panel upgrade!!!! PIA!!!!
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 06-21-2010, 11:39 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
OFF THE BOOST PIPE NOW...
 
A930Rocket's Avatar
 
Join Date: Oct 2003
Location: Mount Pleasant, South Carolina
Posts: 7,167
It's the small stuff that's a killer.

I hope I got this right, but it doesn't show the blue wire. It was from when I added the inertia switch.

Old 06-21-2010, 04:00 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,738
Send a message via AIM to 9dreizig
thanks Rocket , I have all the diagrams,, and have it fixed, but it was a bit more complicated than that,, it's all good now!
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 06-21-2010, 07:23 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 04:33 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.