Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
89 930.
 
Benny771's Avatar
 
Join Date: Jul 2008
Location: Canada Ontario
Posts: 783
Garage
Question Little help with wur and idle ??

Hi:
Here are my symptoms:
when i installed a larger turbo k27 i noticed that the car popped on the down shift more than it use to.
Lately (this year) if the car was luke warm it had a problem starting, then chugged to life. Also when it is dead cold it has a hard time starting as well,this is a new symptom and seems to be getting worse(have to play with the gas peddle). It doesn't want to idle correctly until after a 5 min drive.
I have spent hours on here trying to see what it could be from others post.
I have recently changed the fuel filter and the accumulator (no change).
I do have a set of pressure gauges but i cant find a post on how to use them correctly, i have a manual but the photo's are washed out or unclear.

Anyone have a link for instructions?? I did see one before but i cant find it now.
I know your all going to want the numbers that the pressure gauge reads.
Old 07-05-2011, 04:06 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
jsveb's Avatar
 
Join Date: May 2007
Location: Norseman territory
Posts: 2,780
Garage
Hi

I have a thread that you can learn a lot from. Do's and don'ts with expert advice from this board.
There is also my instructions on how to test your CIS pressures. Including links to more prof. threads.
My 1978 wont start...help

Good luck.
__________________
Jesper
Carrera 3.0 1975
930 1978 OEM Matte Schwartz, ANDIAL IC, BL WUR, SC cams. LMA-3 w. XD-16 and CP transducer
www.stauningwhisky.dk
Old 07-05-2011, 04:29 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
PrimeMvr's Avatar
 
Join Date: Dec 2010
Location: Iowa
Posts: 370
Garage
I had the same issue in my 87. The solution was to press in the larger of the two discs on the end of the AAR about 1/8". This opens up the slide for a bit more air when cold. You'll want to pull the hose and look inside first. If you don't see about a 1/4" gap when dead cold, this could be your issue. Also recheck the slider when it's hot to confirm that it closes all the way or you may have to push back on the smaller disc. Took me a couple of tries to find the sweet spot.
Old 07-05-2011, 05:11 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
89 930.
 
Benny771's Avatar
 
Join Date: Jul 2008
Location: Canada Ontario
Posts: 783
Garage
Thank-you for your help. I will read up on the AAR.
Old 07-06-2011, 07:04 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 08:58 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.