Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
help,...no power to fuel pumps

1980 930 3.3
new fuel pumps, were working fine before car was torn apart,...now engine reinstalled and i am not getting any power to my fuel pumps

no idea where to start...

all new red relays installed, installed old relays and still nothing.

Old 04-19-2012, 01:40 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Jan 2008
Posts: 968
Hey Jim,

I know it's a dumb question, but did you forget to put the fuses back in?
Old 04-19-2012, 02:11 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by icemann427 View Post
Hey Jim,

I know it's a dumb question, but did you forget to put the fuses back in?
what fuses are we talking about
Old 04-19-2012, 02:26 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
i just realized i am not hearing that high pitched wine from the ignition unit,...

stock bosch unit
Old 04-19-2012, 02:41 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
PrimeMvr's Avatar
 
Join Date: Dec 2010
Location: Iowa
Posts: 370
Garage
Are you using the stock overboost sensor on the intercooler? If so, is your IC well-grounded? Try grounding the wire that goes to it.

I use that wire with a switch inline to ground to turn the pumps on and off when checking pressures.
__________________
87 930 - Black - 3.4L/964 cams/K29/Powerhaus IC/6AL-2/B&B dual exhaust/MTX-L/235-315 Toyo R888/18" Kinesis wheels/Big Red brakes/LSD
10 997.2 Cab - Speed Yellow
83 SC Cab - Guards Red [SOLD]
17 NSX - Nouvelle Blue
Old 04-19-2012, 02:47 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
oilonly's Avatar
 
Join Date: May 2008
Posts: 1,148
Over boost switch connected or wire grounded? Intercooler grounded? Do you hear the fuel pumps pressure up when turning the key, before ignition?
__________________
'87, Modified WUR, Billet valve, 965 downpipe, Kokeln intercooler, GHL headers, Garrett T04B K27 hybrid, Tial w/.8 bar, WEGO IV, RarlyL8 dual out, LSD
Old 04-19-2012, 02:47 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by oilonly View Post
Over boost switch connected or wire grounded? Intercooler grounded? Do you hear the fuel pumps pressure up when turning the key, before ignition?
over boost is connected, correct white wire,

i dont hear fuel pumps, they are not getting power

i am not hearing that wine from bosch unit though,...is this related?
Old 04-19-2012, 02:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
oilonly's Avatar
 
Join Date: May 2008
Posts: 1,148
Quote:
i am not hearing that wine from bosch unit though,...is this related?
That I don't know. Some more relays to think about on this thread.

1989 930 - Won't Start - No Fuel
__________________
'87, Modified WUR, Billet valve, 965 downpipe, Kokeln intercooler, GHL headers, Garrett T04B K27 hybrid, Tial w/.8 bar, WEGO IV, RarlyL8 dual out, LSD
Old 04-19-2012, 03:10 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by oilonly View Post
That I don't know. Some more relays to think about on this thread.

1989 930 - Won't Start - No Fuel
i dont have that yellow relay, my car is a 1980, it just has a regular red relay there...

if i unplug green plug from air meter and jump 30 &87a i still get nothing...

i cant find a way to test my CDI unit online...but it is deff not whining like it used to
Old 04-19-2012, 03:17 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
oilonly's Avatar
 
Join Date: May 2008
Posts: 1,148
Just double checking, your fuse is good plus intercooler is grounded. Maybe relay under seat came loose? Just thinking out loud. CDI question I can't answer.
__________________
'87, Modified WUR, Billet valve, 965 downpipe, Kokeln intercooler, GHL headers, Garrett T04B K27 hybrid, Tial w/.8 bar, WEGO IV, RarlyL8 dual out, LSD
Old 04-19-2012, 03:22 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by oilonly View Post
Just double checking, your fuse is good plus intercooler is grounded. Maybe relay under seat came loose? Just thinking out loud. CDI question I can't answer.
fuse is good, intercooler is grounded, no relay under seat
Old 04-19-2012, 03:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
Registered User
 
TT Gasman's Avatar
 
Join Date: Jan 2009
Location: Houston, Texas
Posts: 323
Intercooler grounded? Sorry for the dumb question but can someone explain this to me? This might explain the intermittent problem I'm having with my tach needle.
__________________
Doug
Houston, Texas
997 TT 550RUF
'86 930
Old 04-19-2012, 06:51 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
Registered User
 
PrimeMvr's Avatar
 
Join Date: Dec 2010
Location: Iowa
Posts: 370
Garage
Quote:
Originally Posted by TT Gasman View Post
Intercooler grounded? Sorry for the dumb question but can someone explain this to me? This might explain the intermittent problem I'm having with my tach needle.
The overboost sensor needs a ground to complete the relay circuit for the fuel pumps. Since the sensor screws into the IC in most installations, the IC itself needs to be grounded. This is usually accomplished by the mounting hardware, but if you have all rubber mounts and hoses you can end up isolating the IC and the sensor is no longer grounded.

I don't think that is your tach issue. It's more likely a wire on the back of the tach or the purple wire coming off the CDI. I accidentally tweaked the coupler on that wire doing a valve adjustment once and my tach went dead.

__________________
87 930 - Black - 3.4L/964 cams/K29/Powerhaus IC/6AL-2/B&B dual exhaust/MTX-L/235-315 Toyo R888/18" Kinesis wheels/Big Red brakes/LSD
10 997.2 Cab - Speed Yellow
83 SC Cab - Guards Red [SOLD]
17 NSX - Nouvelle Blue
Old 04-19-2012, 07:27 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #13 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 04:06 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.