Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Sep 2002
Location: Johns Creek, GA
Posts: 1,392
speedo problem on 79

a few weeks ago, the odometer on my 79 stopped working but the speedo worked fine. i popped the speedo out and took it to a shop in the area who other pelicans have used for repairs. he was familiar with the problem...replaced the broken gear and recailbrated it. yesterday i popped it back in the car and went for a drive. I got up to about 15-20 MPH (estimated) in the neighborhood, but the speedo and odo were not working and went back home. i relooked at the wiring and it was how i pulled it, but went ahead and swapped the 2 brown wires in case i wrote it down wrong when i poped it out. I still did not work, and rewired to as it as before (in the picture). i figured this would be plug and play since i didn't do anthing else in the transmission/sensor and i assumed the speedo is still getting a signal. Any thning I should look at? could the speedo be sticking?

__________________
Charles
79 930 #632
88 911 Cab
74 TR6
88 CRX Si
Old 04-30-2012, 04:51 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 10:58 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.