Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
anyway to test speedometer cable?

i have just reinstalled my engine and trans after trans rebuild...

1980 930

if i remembered correctly the little magnetic disc just pushed in trans and as held in by small bolt and spring clip...

speedometer is not working and i am wondering where to start? or if its even possible to test the cable?

Old 04-30-2012, 05:28 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Banned
 
Join Date: Nov 2007
Location: Rockwall, Texas
Posts: 8,760
You likely have the sensor upside down (I did the same thing a few years ago and even needlessly bought a new sensor) . . . the resin side faces outward.
Old 04-30-2012, 05:38 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by Ronnie's.930 View Post
You likely have the sensor upside down (I did the same thing a few years ago and even needlessly bought a new sensor) . . . the resin side faces outward.
lol, ill try it tomorrow, if it works, i owe ya a beer.
Old 04-30-2012, 05:46 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Banned
 
Join Date: Nov 2007
Location: Rockwall, Texas
Posts: 8,760
Hey Jim - did you check this yet? I'm curious about it, of course.
Old 05-05-2012, 03:43 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 5,352
Garage
Quote:
Originally Posted by Ronnie's.930 View Post
Hey Jim - did you check this yet? I'm curious about it, of course.
i did, now i am having major problems with the actual gauge, i think the gauge is bad...works for 3 seconds then doesnt, lights come on and go off. All wires test out ok....

looking for another gauge to test now locally before i send this one out to be rebuilt.

Old 05-06-2012, 09:59 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 06:14 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.