Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
cylinder lean?

Have a 3.3 Efi 3.2 intake etc. Car been running normal, but i just noticed something when I replaced the headers.
#6 Cylinder has a white film on exhaust valve/port and inside of header tube. All other cylinders and header tubes are normal black.

Upon inspection, during warm up, when the idle valve is open to let more air in, and at idle, #6 header tube glows red until idle valve closes; all other tubes are normal.

I cannot remove spark plug to see whether it is lean or fouled. Can only turn about 1 turn loose then it tightens up. Not sure if that was cause of the excess heat in that cylinder or another issue of it just being cross threaded.

Any suggestions? is it running lean ? clogged fuel injector? can a fouled plug cause that? valve adjustment?
thanks in advance.
Old 08-29-2017, 09:40 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Brando
 
quattrorunner's Avatar
 
Join Date: May 2006
Location: Las vegas
Posts: 5,920
Garage
Sounds like maybe fuel related..
__________________
Turbo powa!
1977 911s. it's cool
Old 08-29-2017, 10:08 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Dec 2011
Location: Virginia Beach, VA
Posts: 423
Garage
I suspect the injector is not flowing properly. What injectors are you running? The spark plug is not fouled if the exhaust port is white. I would swap in one of the other injectors to see if it changes, but you would need to pull the plug to check it once the exhaust is back together. Or you could check the temperature difference between exhaust pipes for each cylinder with an infrared thermometer. You really need to get that sparkplug out. It is probably stuck from being overheated. Perhaps penetrating fluid would help after sitting awhile.
__________________
-Dennis
1977 930 Slant, MS3 EFI, Carrera intake, Twin plug, Powerhaus headers, Magnaflow muffler, Garretson intercooler, GTX3071R
Old 08-29-2017, 10:18 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 10,983
no matter what the spark plug has to come out at some time.
my socket (home made) was hitting on part of the oil cooler for #6, but it was at about half way out, maybe that's all it is, either way it has to come out. not sure if hot or cold would be better or if you could heat the head only, if that's what you would heat.

air leak around #6 intake
bad injector
how are you firing the injectors, sequential or all at once, if it matters.
if in groups or all at once try swapping connectors.
if sequential could it be the program
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 08-29-2017, 11:34 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
Fuel injectors are Siemens deka 60lb.
I tried spraying some water around intake but did not notice any change.
I Wasn't sure if i could swap injectors- thought they were specific to each cyl but i understand now as long as they are not sequential i could swap injectors.

thanks guys, I will look into the injector first.
Old 08-29-2017, 12:16 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Turbofrog
 
smurfbus's Avatar
 
Join Date: Aug 2009
Location: Europe
Posts: 1,423
Try brake cleaner for leaks
__________________
************************************************** *******************************
79 930: HX40S#16, MS3pro+ID1000+044+E85, Ignition: 123/TUNE/MSD6A, True split BB, 2*turbosmart38
Old 08-29-2017, 12:57 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Rocket Scientist
 
Join Date: Jun 2008
Location: Detroit
Posts: 901
Take off the the rail. Cap the fuel return. Fill with fuel and cap the fuel supply. Connect a spare injector connector to number six with four feet or so of lead. Get a 12V battery. Take everything outdoors and away from open flames. Point the spray in a safe direction. Momentarily connect the leads to the battery while observing the spray. You can get about 2 seconds of testing until the rail starts getting empty.
Old 08-29-2017, 07:33 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 10,983
volume of #6 compared to the others is more important. if you can do a comparison of all 6 at the same time I would do that. as it may be hard, I would try easier things first and save this for last resort.

I would first swap injectors
then swap connectors.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 08-30-2017, 04:49 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
Ok, so I swapped the injectors with plug #5 and now none of the header tubes are glowing red. Not sure if i dislodged some dirt. Only thing I noticed is that when i did pull out the injectors there was grime around them; appeared to be maybe some sort of grease a tech put on for the oring. Not sure if that grime made its way to cover the injector nozzle or if it just covered it as i pulled it out.

I just cleaned the exterior and ports and used oil to put them back on.
My only concern now is that not sure if a header tube glowing red is a sure sign of if the injector is good or bad. May have to check plug 5 now.

Thank for the help!
Old 08-30-2017, 06:21 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
Scratch that, number 6 is still glowing red ..couldnt see before due to sun.
Old 08-30-2017, 07:55 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Rocket Scientist
 
Join Date: Jun 2008
Location: Detroit
Posts: 901
Are you still running the air pump by any chance?
Old 08-30-2017, 05:41 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
No air pump. Since its not injector and no air leaks, what other causes?
Old 08-30-2017, 09:29 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
Registered User
 
xbmwguy's Avatar
 
Join Date: Apr 2008
Location: west palm beach fla
Posts: 1,646
Garage
I've got a set of desk 60# used for 3 months I will sell you for 175.00 shipped
__________________
88 930 3.4 ,Twin plugged billet Xtreme cylinder heads and denso COPs, Dougherty custom GT 2 evo cams,pauter rods,Garrett Gt40,ms3x Efi ,1100cc injectors,extrude honed 3.2 intake,TK billet fullbay I/C,MODE headers,KEP stage 2,E-85 706 rwhp
Old 08-31-2017, 04:06 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #13 (permalink)
Registered User
 
xbmwguy's Avatar
 
Join Date: Apr 2008
Location: west palm beach fla
Posts: 1,646
Garage
That's supposed to say deka 60#
__________________
88 930 3.4 ,Twin plugged billet Xtreme cylinder heads and denso COPs, Dougherty custom GT 2 evo cams,pauter rods,Garrett Gt40,ms3x Efi ,1100cc injectors,extrude honed 3.2 intake,TK billet fullbay I/C,MODE headers,KEP stage 2,E-85 706 rwhp
Old 08-31-2017, 04:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #14 (permalink)
Rocket Scientist
 
Join Date: Jun 2008
Location: Detroit
Posts: 901
We have swapped injectors, but not injector drivers, i.e. We plugged the five injector into the six connector. Does your efi offer a batch fire (non- sequential) mode? If so, you could then swap drivers to the same injector.

Glowing red in the exhaust usually means lots of extra fuel.
Old 08-31-2017, 02:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #15 (permalink)
JHP JHP is offline
Registered User
 
Join Date: May 2002
Posts: 26
I did not clarify that, but yes, i swapped injectors and swapped connectors.
Old 08-31-2017, 06:09 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #16 (permalink)
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 10,983
any chance a partial blockage in the fuel rail?
if not, air leak.

I would think low compression would make it rich but maybe a comp check on 5 and 6. maybe a burned valve?
if not, air leak
that's all I got. air leak
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ SOLD
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[__] RUNNING:[] NOT RUNNING:__2000 MER E320 WAGON [] WRECKED:[]RUNNING:
Old 09-01-2017, 04:15 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #17 (permalink)
Rocket Scientist
 
Join Date: Jun 2008
Location: Detroit
Posts: 901
I like the burned valve/valve not seating idea. In any event, a leakdown test is the next step, which unfortunately means having to deal with that spark plug.
Old 09-01-2017, 04:50 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #18 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:52 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.