Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 Engine Rebuilding Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
clarelaw's Avatar
 
Join Date: Sep 2003
Location: Vashon Island Washington
Posts: 99
How long will she smoke?

I rebuilt my 81 911 SC about a year ago. It took me a few months to get the kinks out. Now she starts and runs fine. I drive the car maybe once or twice a week. She stays in the garage the rest of the time. I now have about 1700 miles on the rebuild.

The rebuild included new pistons (JE 9:8:1) barrels and rings. Other wise just a stock rebuild (ARP head studs and rod bolts, redone heads and values with new guides). However, I am running with the Oxy sensor off and a cat-by pass pipe.

When the car first starts up after sitting for 5 or so days, I still get blue smoke at the pipe. After she warms up everything runs fine and I don't get any smoke. If I drive it the next day, at start up there is no smoke.

Question is: Is this normal? Are my rings still breaking in? How long before she should not smoke at all on start up?

I thought maybe I had a broken ring, however if I did, wouldn't smoke all the time? Would the cat by-pass pipe cause the smoking at start up? I am tempted to just live with it, in that the car runs great and pulls hard and seems to have much more power than before the rebulild.

Any thoughs?
__________________
1981 911SC - Targa
1981 Vanagon -
1996 Honda Accord (wife's car)
1973 914 1.7
Old 02-23-2006, 10:47 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
john walker's workshop's Avatar
 
Join Date: Mar 2001
Location: Marysville Wa.
Posts: 17,473
it's not a 911 if it doesn't smoke a tad on cold starts.
__________________
8009 103rd pl ne Marysville Wa 98270
206 637 4071
Old 02-23-2006, 11:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
clarelaw's Avatar
 
Join Date: Sep 2003
Location: Vashon Island Washington
Posts: 99
Thanks John - that is what I was hoping to hear. I think I'll run it for a few thousand more miles and see what happens.
__________________
1981 911SC - Targa
1981 Vanagon -
1996 Honda Accord (wife's car)
1973 914 1.7
Old 02-23-2006, 11:26 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Aug 2003
Location: New Zealand
Posts: 310
Hi

Sometimes they smoke and other times they don't I think it is where the oil pump stops and therefore how much oil seeps back into the sump, but if it goes away don't worry about it

HTH

Neven
Old 02-24-2006, 05:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 09:05 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.