Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   911 Engine Rebuilding Forum (http://forums.pelicanparts.com/911-engine-rebuilding-forum/)
-   -   Engine in but dropping fuel (http://forums.pelicanparts.com/911-engine-rebuilding-forum/998349-engine-but-dropping-fuel.html)

springer12 06-01-2018 04:58 PM

Engine in but dropping fuel
 
I got my engine in today after a long rebuild. Initially turned over with only starter as spec'd by Wayne... all good no oil detected anywhere. Next went to start and although all sounded good didn't immediately fire up. I cranked it over for a good 30 seconds and then stopped. I then noticed that I am dropping fuel off the engine. So it appears I am not getting a spark. I am thinking I'll let it sit for a day or two and let the fuel drip off. Then shut down fuel pump check for a spark by turning the engine over again.

Any advice or thoughts on this?

DRACO A5OG 06-01-2018 10:27 PM

Good Idea to check for spark. Yeah it does take awhile to start as the fuel lines are dry.

It sounds like you may have flooded the engine but "off the engine" you sure your injectors are on tight, fuel lines to filter and rail tight?

springer12 06-02-2018 10:43 AM

I should have said the fuel is dripping off the exhaust. See pic. Here's what I found this morning...

1. Checked all fuel injectors and they are seated tight.
2. Checked for leaks from fuel lines.
3. I pulled the plastic cap off the ignition coil as it seemed to be pushing the wire out and keeping it from connecting.
4. Checked all plug wires to ensure they were engaged.
5. Checked the distributor wires and pulled off the cap, all looked good.

Turned it over to see if it would fire. It did but still would not start and again flooded.

From here I pulled all the plugs. Fuel was present on all plugs but 1 and 5.
I pulled the relay so it would not fire and then pulled the injector for 5. I turned over the engine to see if I got fuel. No fuel from either 1 or 5 injectors.

I plan to replace both lines and injectors. The car sat for a long time so I suspect the fuel in these lines has clogged them up.

The fuel is only dropping out of the exhaust nowhere else.

http://forums.pelicanparts.com/uploa...1527961026.JPG

boyt911sc 06-02-2018 02:56 PM

Fuel delivery test...........
 
Robert,

Pull out the six (6) injectors and place them in separate containers. Secure the containers and test run the FP using the FP relay socket (terminals #87a & 30 with the ignition SW @ ON not start). With the FD plunger at rest, there should be no fuel delivery nor drips at this point. You have filled the combustion chambers with raw fuel and contaminated your engine oil.

Remove all the spark plugs and air dry the cylinders. A subsequent test is to run the FP with all injectors removed from the fuel lines and observe for any sign of fuel delivery or leak. There should be no fuel drips at this point. Keep us posted.

Tony

springer12 06-03-2018 08:29 AM

Thanks Tony.

Haven't done this before and would like to understand a bit better. If I pull the injectors and put them in containers with the FD plunger at rest you mentioned no fuel should be delivered. Assuming you mean won't be delivered to the cylinders but I should see fuel delivered to the containers which will show which lines are working.

This test will show which lines/injectors are good vs. needing replacement.

As mentioned I believe I have 2 lines that are bad and will need replacing. Is it safe to assume that it didn't start due to only 4 cylinders receiving fuel and that after replacing the suspect parts no fuel will flood the engine as it should fire up at that point as all 6 cylinders will have fuel/fire.

I have removed all the plugs to dry out the cylinders. So I need to dump and replace the oil as well correct?

springer12 06-03-2018 01:31 PM

I pulled all the injectors and put containers on each. A consistent amount of fuel came from all but #5 which had no fuel. I ran without the injector on 5 and got fuel. Number 6 seems to be stuck open as the injector continued to spray after the pump had stopped. Planning to replace injectors on 5 and 6 but lines seem to be good.

I'll update when I get the new injectors.

boyt911sc 06-03-2018 07:46 PM

Fuel flow tests.........
 
Robert,

Letís simplify the test procedure:
1). Remove all the six (6) fuel injectors from the fuel lines.
2). Place the fuel lines (less injectors) in separate containers. Secure the containers.
3). Test run the FP using the FP relay socket by bridging terminals #87a & 30 with the ignition switch @ ON position not START.

The fuel pump should run and build up fuel pressure in the system. There should be no fuel coming out from the fuel lines or continuous drips. To test the fuel flow, lift up the sensor plate for several seconds and observe each fuel line flow rate or volume.

PM me if you have any question regarding the procedure. Do not buy any fuel injector/s until you have tested and confirm they are defective. Unless you just want to spend your money. Keep us posted.

Tony

springer12 06-03-2018 10:04 PM

Thanks Tony. Just sent you a PM.

springer12 06-08-2018 11:08 AM

Got it running! Had to replace a couple injectors and adjust the mixture as it was running super rich. Sounds amazing and no oil dripping! Thanks for the help Tony.

http://forums.pelicanparts.com/uploa...1528481198.JPG

brighton911 06-09-2018 03:46 AM

Nice job Robert, very clean and orderly engine bay.


All times are GMT -8. The time now is 09:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.